Tether Boot not working

Hi,

I would love some help please!!!!! I'm having problems performing a tethered boot. Everything else is working OK

This is exactly what I'm doing:

- Connect USB
- Click "Boot Tethered"
- Put the ATV into DFU mode by menu+play for 7 secs
- Plug in power
- Disconnect usb and plug in HDMI and then my network cable

I keep getting a "Plug into iTunes" graphic on my TV.....

Am I doing it right? I have probably tried 20 times now and no luck.

Try this order:

Click "Boot Tethered"

Connect USB

Plug in power

Put the ATV into DFU mode by menu+play for 7 secs

wait for the magic to happen

Disconnect usb and plug in HDMI (plug in HDMI cable somewhat quickly)

as a sidenote, I also connected the power during the jailbreak process and it worked...with no power nothing was happening. I just did the jailbreak last night...everything works great. got xbmc running and am streaming from nas. thanks firecore!

I posted my steps for a successful tethered boot here:

http://forum.firecore.com/topic/3683?page=1#comment-14155

It works every time.

Good luck!

I'm afraid I'm having the same problem.   The jailbreak process seemed to work perfectly (although it took me nearly 10 atempts to get it to work!).    I followed the tethered boot instructions exactly, as well as some of the alternate methods on these threads  -- each time, it goes through the process and appears to complete without any errors.

 

However,  each time all I get on the TV is the iTunes logo and USB graphic.  Clearly the tethered boot didn't work.

 

Any suggestions? This is really frustrating.   I paid for aTV flash and haven't even been able to use it.   I don't want to restore the original software if i don't have to.


Thanks for any  help.

 

 

Just wanted to post that erics.86358 steps worked GREAT for me. Thanks man

Everyone needs to read this site this is how I do mine every time with no problems

http://www.redmondpie.com/jailbreak-apple-tv-4.2.1-ios-with-pwnagetool-how-to-guide/