terminal.app cursor not flashing!

Hi all I wonder if you could help. after restoring my atv2 to factory settings (prior issues) I’ve just jailbroken it again with seas0npass. everything seems fine until I try to ssh to it. When asked to enter the password ‘alpine’, the cursor in terminal doesn’t flash and I can’t type anything in. I tried Nito installer and that says the atv2 is not jailbroken even though the settings icon has been replaced with the firecore logo.

Any ideas? I don’t know what to try next.

Your help will be much appreciated.


Have you tried typing the password anyway? Not sure about Terminal but in Putty the cursor doesn’t flash yet it still accepts the password. Once the password is entered you should see the name of your ATV w/ the flashing cursor.

Nito stopped working when XBMC became Kodi.

Hi there. Yes I tried that but nothing seemed to happen. I ran season pass again but now when I enter the IP address I get a warning that someone may be doing something nasty and that host verification failed. Googled that but didn’t really understand the responses. Totally stumped!

Just ignore any warnings, alerts and fails when you SSH.

I’d love to but it won’t let me in. Same warning every time I hit enter and back to same command line.

If you have access to a windows machine you could try running Putty to see if that works. Sorry I can’t offer a better solution since I’m not a MAC user.

I’ll see if I can find one. Thanks for getting back to me.

The warning will be because the SSH keys on the ATV2 changed when you redid the jailbreak and the Mac is not expecting this to happen. It is therefore warning you that there might be a security beach. There should be a way to over-ride that warning but not being a Mac user I am not sure what it is.