success 5.1 downgrade to 4.4.2 and upgrade to 4.4.4 untethered jailbreak

 

Step 4 does that, if step 3 was done properly your 4.4.4 blobs will be save on the cloud. When you right click in seas0npass and choose 4.4.4 is patches the sign 4.4.4 blobs to 

the ipsw then flashes your ATV when done

Yes , I can also confirm this method works!  Now running 4.4.4 untethered!  Thanks Blackgod!

 

Note: You must use aTV Flash 1.4 only.   The newest 1.4.1 doesn’t allow 4.4.4 to be backed up.

 

Apologies if I misunderstand something your last reponse, I thought in step 4 originally i am dealing with 4.4.2.  so redo step 4 again?  thank you

I still do not understand, how do you can backup firmware 4.4.4, instead your ATV2 have a 4.4.2?

So I did everything in in this thread

http://forum.firecore.com/topic/7455

 

it worked

as far as steps and all is good, now I want to get to 4.4.4 untethered, please advise, I am new at this and dont want to mess it up

 

thank you very much in advance

Once you complete all the steps you will understand, it seems confusing at first.

Follow step 3 here http://support.firecore.com/entries/359097-saving-firmware-signatures only only need to do this with ATV Flash installed (use ATVFlash black version 1.4), don’t worry about tiny umbrella part. Notice in the first picture the greyed out lettering those are the backups AKA Signatures that will be saved. Same picture look at the bottom left hand side how it is backed up to the cloud, this is an external server. This information is not saved locally on any of your machines.

 

On to step 4 download latest Seas0nPass right click choose 4.4.4 and follow all instruction < Make sure your ATV is CONNECTED to your computer via USB, here is where you right click on the seas0npass jailbreak and select 4.4.4, with your ATV connected it will grab the Signature that was saved to the cloud for that ATV and patch them into the custom seas0npass ipsw which will be flashed to your ATV when done.

At this point you should have an untethered 4.4.4

I’m a bit confused.  I recently accidentally upgraded my sisters ATV2 to 5.1 (no idea what it was on before, I think 4.4.4) as I hadn’t jailbroken a device  before and didn’t realize you had to save the blob.

 

Is this thread implying that I can still downgrade back to 4.4.4 untethered, by a) buying ATV2Flash 1.4 (is it even possible to purchase an old version?), b) downgrading to 4.2.2 and a tethered version, then using ATV2Flash 1.4 to upgrade back to an untethered 4.4.4?

 

Or did the OP only manage to do this because he was already using ATV2Flash 1.4 on his ATV before he upgraded to 5.1 and in some way shape or form his old signature for 4.4.4. was saved to the cloud and retrieved when he downgraded to 4.2 and upgraded back to 4.4.4. using ATV2 Flash?

cant seem to get into dfu mode. everytime i try, it makes a dud sound. Plus it doesnt show up in itunes. so i have installed itunes again

 

Rodie,

Follow the above and it works. I was in exactly the position you are in and had to go through step down to 4.4.2 then as described above use the latest Seas0npass to step up to 4.4.4 and then ssh nitoTV for XMBC…I am now back to 4.4.4 where I was before accidentally upgrading to 5.0

Kudos to all the good people who do what they do for the betterment of others!!!

Can someone tell me where I can download atv 1.4 (black) from my fire core account.i just purchased it Friday when I saw the 5.0 jailbreak was available.unfortunatly I only have the 1.4.1 version available for me to download.im back on 4.4.2 but want to get to 4.4.4.any help appreciated.

Like someone else posted on here, is this only for people that had saved SHSH’s for 4.4.4??  My ATV2 came as 5.0 and I brought it down to the 4.4.2 tethered version.  Would I be able to do this method as my ATV has never been at 4.4.4, thus being no blobs made for it?

biggiest- i think the problem is with itunes. it doesnt download the usb device driver so i am going to reinstall it

I’m wondering the same thing. In addition, I have version 1.4 but after you run the installer it auto updates to 1.4.1. How can you ensure that aTV stays at 1.4 so you can back up 4.4.4 blobs.

Ok one thing to point our here as stated in the Saving signatures Backups will be done automatically when installing or updating ATV Flash, so if you ran ATV flash or updated at or below 4.4.4 your blobs were already saved. If ATV Flash was never ran you won’t have any blobs.

 

You will not be able to get your blobs if they were never saved at that version, that is the way I interpret it.

 

reinstalled itunes. done a tethered boot. im going to try my atv 1.4 to get the 4.4.4 blobs now!

now its stuck on transferring files!!!

arrrghhh

tried it. it said its not eligible! arrrghh

bloody hell!

my version updated to 1.4.1

anyway i can get version 1.4 again.

it has reverted to 1.4.1

Thats what I found as well.  I’m trying to use my 1.4 version and it always updates to 1.4.1.   Please bring back 1.4!