Subtitles?

For some reason, none of my subtitles seem to be working all of the sudden, I tried different media players (files, xbmc, boxee, Nito) , but they just don’t show up?

They did last time I was watching something with subbs, any ideas why this might happen?

TIA

Henry

I tried opening the files s on my desktop in QT and still no subs. Then I tried VLC and there were no subs until I forced VLC to open the srt file, then they appeared. Made me think my subs are not in the right place on ATV?

I have all my media on a NAS drive, inside are many subfolders, int he “features” folder are many films and some foreign films with subs. If it is a foreign film I placed the film and the srt file in a folder all by themselves, it worked fine before.

Again, any help would be appreciated

Henry

What type of subtitle files are you trying to use? You will want to ensure the subtitle file has the same name as the corresponding media file.

E.G. The Dark Knight.avi and The Dark Knight.srt

thanks, that was it. On closer inspection I found and extra “.” in the title of the srt files.

Back to watching movies again!

H