Subtitles not showing up

after renaming the subtitles to the same title as movies subtitle still won’t show up what can i do to fix this or will be a good alternative way to have subtitles show up?

Do you have them in the same folder as the movie their for?

Could you show a screen cap of how their arranged in the directory and how their named?

ttt

I don’t see the file type extension on the video so I’m guessing you have that hidden in settings. This is where I’d check to see if the “srt” is being taken as the file type or if it’s just part of the file name and the actual file type extension is hidden and actually something like “The.Devil.You.Know.srt.txt”

Could you set it to show file extensions in the view menu?

you mean like is it a mkv or mp4 file? if that’s what you asking it is a mp4 video file

I understand that it’s a video file but when it isn’t showing how do you see the file type? Do you know how to have the operating system show the extensions on file names? If not, what operating system are you using?

windows 10 and naw i’m not tech savy like that lol but if you tell me what to do i probably get it though

If you’re using the MAC infuse and open the movie directly from finder, infuse doesn’t support auto loading subtitle.
If you add your Windows 10 as a SMB share in infuse, then the subtitle should be loaded automatically.

LOL We may be starting the final apocalypse here. I don’t do Windows and haven’t worked on a Windows machine since Win 7.

This webpage seems to have a pretty easy set of instructions to show file extensions. After you turn on extensions take a look at the sub file and see what it says for its type.

i figure subtitle show up fine when it is connected through plex so i connect infuse via plex when want subtitles and used infuse without plex when don’t care about the subtitles showing up lol unless infuse makes subtitles show up easy in the future

Well, Infuse does really make it easy but if the file type isn’t correct it won’t know you have the sub file available.

Glad you have a solution and if you want to correct it later let us know. :+1: