Subtitles NOT loading in the Library View

Hi everyone !

It’s my second post here and I hope you guys are gonna help to solve it like last time !

So since, the new update and the new “Library View” feature (that I found awesome btw!), if I play a movie through there, the subtitles don’t load/show up. But if i play a movie from my favourite Movie folder that I added from my TimeCapsule, the subtitles show up. I don’t understand why ??

Thank you for your help !

Can you try the new 4.3 update to see if this helps?

I updated to the last version but it still doesn’t load the subtitles whenever I pick a movie from the library view…

Plus, how come that the App Store on my Apple TV doesn’t show that I paid for the version ? Like it says 9,99€ to get it or I have already paid… and thus, it never uploads automatically…

Thank you for your precious help ! ?

Are you sure you are looking at the same version? There are two listings for inFuse. One is the free one that is upgraded to inFuse by an inapp purchase, while the other one is where you buy the Pro features at time of purchase. Also, make sure it is the same account. Note to that inApp purchases cannot be shared via a family plan.

Thank you for your answer ! I’ll pretty sure that I bought infuse pro on the Apple Store of the Apple TV and paid 9,99€… and so when there is an update, it doesn’t update because it says that i didn’t bought the app I don’t understand… so I have to go on the infuse (the free version) and update it from there…

How can I fix that problem ? Is there a license that I can download or something ?

You could go into the Purchased apps’ part of the App Store to see what it says there you have bought. You should certainly get automatic updates for the version you bought.

So, if I understood right, I think I downloaded first the free inFuse app, and I probably bought/unlock the premium feature from inside the app ? So that would explain why it updates the free version and not the paid one.

But, as for the subtitles, it still doesn’t work if I load the movie from the library and I have to download the subtitles again from the app and try different versions to match with my movie, it’s kinda annoying… But If i play it from my favorite movie folder, the subtitles show up. It’s like the library feature doesn’t understand that there is subtitles as well with the movie