Subtitles - no option to turn them off in XBMC :(

Normally when I convert to digital, I leave out the subtitles. Some movies are stubborn and resist, and when I play them they appear-- but I used to be able to go to the settings in XBMC and turn off subtitles and it remembered every time after that for a stubborn movie.

This version doesn’t give any option to turn them off globally in the video settings— what gives? This is a major omission… should be fixed.

Is there a way that I am missing in the fancy new overhauled version? Any helpful solutions would be most appreciated :slight_smile:

Aha, found it myself… apparently the magic is all done by holding the play button down until the secret window appears :slight_smile:

oh, and once you are done, use menu to clear the upper bar and get back to your movie. yay!

Interesting! Thanks for that tip. I also discovered moving the subtitle position off screen works in settings.