Subtitles first line skipped

Hi, I’m using Infuse Pro 7.5.2 (4410) on my AppleTV and I have video’s with multiple subtitles that I’m playing from my Qnap Nas. I’m seeing an issue where Infuse skips the first line of all subtitle files that are not English. I’ll explain in more depth. So I have a movie.mkv and 2 subtitle files movie.english.srt and movie.dutch.srt. If I set the subtitle language to English, Infuse starts displaying the subs from the first line. If I have it set to Dutch then Infuse skips the 1st line and starts displaying the subtitles from the 2nd line. I’ve tested this with several videos and several subtitles, the outcome is always the same. Is this a known bug? Thank you in advance for your reply!

What do you have set for Language > Subtitles ? If you change it does it make a difference?

I had it set to English first, then Dutch and that does not fix the issue.

Does it change which one skips the first line?

No, it’s always the non English one.

Have you tried adjusting the subtitle encoding setting found in the Subtitles section of the Playback Menu (while a video is playing?

Infuse will try and guess the correct encoding, but for certain subtitles you may need to pick this manually.

If the issue persists, sending in a sample subtitle you are having issues with may help us see what is going on.

https://upload.firecore.com

@james I just tried and it does not solve the issue. My subs are encoded as Windows-1252. I just sent you a file for you to take a look. Let me know if you need anything else for testing and I will provide it to you.

Hi guys, any solution for this yet?

Sorry for the delay, but thanks for the sample.

We’ll be looking into this.

Hello,

Any news regarding this bug? I keep seeing this behavior on my new Apple TV with files with simple UTF-8 encoded subtitles, (if it changes anything, they come from Plex)


Thanks