Subtitles default to 'on' for every episode (tvOS)

Infuse Pro on aTV 4k starts every episode or movie with subtitles active. Subtitles are off by default, primary language is English (au), and audio tracks are English. This only on tvOS; iPad and Mac versions default to subtitles off. I’m still transitioning from Kodi to Infuse on aTV, having to turn off subs repeatedly is getting old quick. Am I missing a key setting? Has anyone else seen this behaviour?

Did you check the subtitle setting under Playback on the ATV?

Subtitles are disabled system-wide on the aTV.

What do you have set in the Infuse subtitles settings under playback?

Subtitles are disabled in Infuse preferences.

Problem solved. Little did I know my aTV was on tvOS 14.x. Updated to 15, and subtitle settings are now respected. Thanks.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.