Stuck on setting date and time Twilight Zone on 5.3 (iOS 6.1.4 - 10B809) - untethered via Seas0nPass

Hi Community!

Since last January when I jailbreaked my aptv2 with 5.3 (iOS 6.1.4 - 10B809) - untethered via Seas0nPass I have had at least 3 times this problem after a reboot or power out with my appletv.  The symptom is mainly triggered after the unit is disconnected from the main power supply and trying to boot it again.  Once the aptv boots up (after working perfectly) it gets stuck on setting date and time.  Pressing the menu button throws me into the main screen populating only those icons that already "live" inside the box that are not activated when a network connection is detected and ran by the mothership.  The funny thing is that the network (both lan and wireless) are up and running, ssh is possible, couchsurfer surfs the web and even XBMC plays what it should using its plugins.  It is Netlix, Hulu, movies etc that do NOT show up in the main screen.  Since this lack of "connection" (to the mothership I guess) the itunes store is not available for configuration nor the home network able to setup because the unit just plainly can not "phone home" (or something).  And in case you wonder yes... there has always been a valid and working internet connection, the router has been rebooted and every bit and perk ironed out either on the lan or the wireless side... this has never been the problem, the problem is in the unit itself and mainly upon the apple side of things not communicating or validating itself somewhere on the cloud.

Re-jailbreaking is the only way to get it back to work.  Of course, the only way to get the jailbreak to work effectively is to first remove from the folder the previous ipsw that resides there. I do not know why the one that resides in the folder just does not work having to download the same file every time a new, throwing the previous one no matter how many times just renders the aptv2 on a date and time problem that just do not goes away.

The solution (if any one has one and thus my post) is that I am looking for is one that perhaps could be "thrown" into de aptv2 when stuck in this situation via ssh... does anyone have any suggestion?

The network IS UP, the aptv streams on XBMC, surfs on couchsurfer it is only the Apple "domain" of things that does not respond.  The solution I am looking for as you might imagine is for that day that eventually will come when Apple does not sign 5.3 (iOS 6.1.4 - 10B809) any more and me and perhaps others, will be left stuck in the "setting date and time twilight zone!"

Any ssh commands or tricks other than throwing it to the wall would be greatly appreciated.



Hi Community!

Today I had to cycle my APTV2 due to a power shortage.  When it came back I found myself once again on setting Date and Time Twilight Zone yet again.  Following advice from other posts I set my phone on thethered WIFI and connected de APTV2 onto it and yes... the communication with the mothership lifted and all the icons magically appeared on the main screen.

Trying to get some sense out of this I have yet to know if all of us who are having this problem could be because we are using some kind of DNS cloak region changing service (which I am using).

Although switching the DNS service off into my local regional one does not fix it (perhaps I should power cycle the router too or perhaps even do an ARP clean on the net, which I have not tried) perhaps this is something that is happening only to us DNS cloak users?  Are you using one?

Being as it may I can report that I have had this problem twice since my last post and I have had to tether the APTV2 to my phone and once the icons kick in return it to ethernet connection for it to get "fixed".


Thanks Joe, always good to another solution.

How in the world do I use tethered wifi from my phone for my ATV 2. I have to get this date and time set or I’m going to go nuts. I’ve already tried resetting my modem, ATV, re-installing Seas0npass…please help!