Stuck on Apple Logo Screen after ATV Flash 4.0 on Apple TV 3

Just updated Apple TV 3 with the latest ATV Flash 4 software. After installing, I received the message that all systems were go, pulled the flash drive out and rebooted. The Apple TV started with it’s typical intro, then stuck on the Apple logo screen. It’s just frozen. The light on the Apple TV is solid white. I have tried installing three times. Nada. Just frozen.

It sounds like the 3.6.4. version was actually installed on the AppleTV.

Try one or more of the following:

  1. Reformat the flash drive before installing the updated version (http://wiki.atvflash.com/index.php?title=Reformat_Flash_Drive)
  2. If using the Mac version, make sure the entire aTV Flash folder is being copied to the Applications folder before running the installer.

Tried a whole new flash drive with ATV 4… still stuck at the white Apple logo on a black screen. Solid white light on the Apple TV.

I’m stuck in a boot loop as well. Yellow light is blinking on the Apple TV. The initial installation went OK, but upon rebooting I’m stuck in a boot loop where it gives me the apple logo for a bit, blanks out, and then gives me the apple logo again, blanks out, apple logo again, on and on. I tried zero-ing out my patchstick and recreating, no go. Every so often when I power cycle it I’m brought into the factory diagnostics screen – so I restored to the original factory settings, updated to the latest Apple software, and then tried reinstalling the patchstick (in case it was something having to do with how I had configured the Apple TV before), and I get the same behavior. I have a first-generation Apple TV, if that helps.

I have the latest version. Just purchased a couple of weeks ago and bought this software the very next night. The idea of the software is right on… but it doesnt appear to be as plug and play as I had hoped it would be.

My apple tv boots up fine gets to the apple splash screen but then not menu left it on and I get screen saver pics showing but no menu HELP!!! :stuck_out_tongue:

My Apple Tv keeps rebooting itself, the same as the other guys, what is going on?

And after a couple times of rebooting it sends me to Apple Tv Recovery

Yes, my Apple TV goes to Apple Recovery after it sits and idles for a bit. But it never recovers. It’s inoperable at the time.

OK guys here is the fix, click on this link and reset your Apple TV to Factory Settings. Update to 3 again and then try the aTVFlash. Got mine out of the splash screen with no menu http://www.methodshop.com/gadgets/tutorials/appletv-fix/index.shtml

I fixed up your reply a little yorkdale. I know you were excited, but all CAPS is a little much. :smiley:

Having the same issue… aTV promo screen, then white apple logo flashing every 10 seconds. Reformatted flash drive, reinstalled aTV Flash 4.0. Still no luck. Might go back to factory settings. Awaiting a suggestion.

The rebooting loop indicates an aTV Flash version older than 4.0 is being installed.

To rectify this try the following.

  1. Remove all copies of aTV Flash (folders, files, everything) from your computer.
  2. Download a fresh copy here: https://www.atvflash.com/account.php
  3. Format the flash drive to be used as described here: http://wiki.atvflash.com/index.php?title=Reformat_Flash_Drive
  4. Install aTV Flash as before. The current 4.0 version will be installed, and will overwrite the outdated version that is on the AppleTV.

My mistake was that i didn’t let the new AtvFlash 4.0 app replace completely the past folder of AtvFlash in my applications folder, and instead of letting AtvFlash download again the file when it ask you that it needs to download a file I decide to choose the latest1249136639068.dmg (this is an old version) that i previously backup.

Solution:

1 Completly replace de AtvFlash folder in your apps
2 Download everything again, do not backup anything inside de previously AtvFlash folder

so what is the verdict here?
i just downloaded the ATV Flash 4.0 and reformatted my flash drive as I usually do.
i am using the new option of using an external hard drive for my iTunes library so i don’t want to have to wipe out the ATV (because then i will have to reformat the external drive and start from scratch of re-syncing my rather large iTunes library) i just want to upgrade it to 3.0 software and then run the ATV Flash 4.0, then update the launcher to 3.2 beta for XBMC to work and be back in business.
from what i have read this is not the case?

If you’re using the external drive as primary iTunes storage your upgrade process would look like this.

  1. Revert to internal storage for iTunes storage (synced media on external drive will still be usable)
    http://wiki.atvflash.com/index.php?title=USB_Storage#Reversing_the_process

  2. Update AppleTV to 3.0

  3. Install aTV Flash 4.0

  4. Run Smart Installer to enable USB port. http://wiki.atvflash.com/index.php?title=Smart_Installer

  5. Change storage back to external drive. The media that was previously synced to the external drive will be recognized so you won’t need to resync all your media over again. http://wiki.atvflash.com/index.php?title=USB_Storage#Setup

Thanks will do tonight.
Great job on the updates. Everything has been working great!

Looks like a plan! One question though.
Re: “5. Change storage back to external drive. The media that was previously synced to the external drive will be recognized so you won’t need to resync all your media over again.”
From the wiki: “6. The external drive will be erased, and all data will be lost. Select ‘Yes’ to continue.”
Does this screen appear? If so, is the correct choice “no”? What happens next?

Actually if the drive was previously setup as primary storage that screen will not even appear.

After selecting yes in step 3 the setup process will begin. No media will ever be erased without first asking your permission.

i am still unable to update after redoing everything. it ends up at the recovery screen. i will have to do a factory restore then wait until this is fixed.

Well I followed the instructions and everything works except the ATV won’t find the old library of movies on the external drive. I started a sync with my itunes library but I noticed it was showing my old used space from before and just copying my new stuff over so i would be taking up duplicate space. I switched ATV back to internal drive, unplugged the external drive and plugged it into my mac, formatted it, and of course reformatted it within ATV.
I am in the process of re-syncing my itunes library but everything else works like NITO and XBMC which are the only other things I use and they work fast.
Once my movies are over I will be right back where I left off with a much cooler and faster interface.
Might want to look into the external drive issue though. My library is large but I also have a drobo box that is much larger with all my DVD libraries and that was not effected since I use XBMC or NITO for those.

Thanks!

UPDATE actually now that i think about it my external media was called just that “External Media” before the upgrade and when i loaded it on my mac to reformat it, it mounted as MediaHD so i am sure that was the issue with the renaming of the mount / drive.