Streaming from Time Capsule problems

Hi all, I can not get my atv to stream from my Time Casule. I’ve tried every setting I can think of, could someone who has done it pls list their settings so I can copy them.

My time capsule automatically created a master folder called ‘Data’, I’m not sure it that it just the way it is or if I just didn’t know how to change it, but under that is a folder called ‘Media’ that I want to stream from.

My username, well this is tricky, do the TC really have one? When setting up streaming to my atv2 I just wrote TC, which is how it shows in finder and that was fine.

The closest I got was where it would say permission denied, but my password is right and I wouldn’t know what else to write for user name.

Any help would be very much appreciated.

Thanks mate, but I still get permission denied

For volume path, would I just write the name of the drive in it, as in ‘Data’?

Try Time Capsule for user name. Also check to see if you have TC Disks file sharing enabled and guest access selected at least read, I have mine selected read and write.


I was hoping you’d say no :), as that’s what I have