stream over 3G or LTE?

can we stream over 3G with infuse2? or just over wifi?

We haven’t tested this, but in theory it could be possibe.

Synology offers the DDNS Service which is desgined to do exactly what you’re after, so we’ll see if we can get a chance to test it.

ok so how should i go about doing that?  i have a dyndns domain but when i enter the address in infuse ios it gives me an error…

Having same issue as Sebastien,

Set up the Synology DNS address and login details and get the “An Error Occured - Sorry Infuse encountered an error while trying to connect”.

Furthermore - there is no way at the moment to edit the information entered. It has to be “forgotten” first then re-entered.

James, can you confirm if this is a bug?

Same question and same troubles, here B-)

Looks to be fixed in 2.1 - thanks James :slight_smile:

How did you do it? Still not working for me over 3G. I’m trying with dyndns domain name. Do I need a port number?

Just wondering on how you got this to work as all I am getting is the an error message?

I tried this over VPN and it didn’t seem to work on 2.0. I will have to double check my network routing and firewall. Will retest.

Just double checked… On VPN, can reach icmp/https to a network share but Infuse says “Operation cannot be completed”.

OK my bad… not working for me now. I switched off my wifi last night before reloading the page and was able to stream. But it seems I can no longer do that.

Any update on this? I mean at home I rarely watch movies on my iPhone or iPad. I watch movies on infuse when I’m away so on 3G…

How come it doesn’t work with dyndns updater?

im having exactly the same issue. i can connect to my time capsule with dyndns and the Filebrowser app but when i try through infuse nothing. wish i wouldnt have wasted £5! 

i think its because there is no way of stipulating a port.

someone please tell me how to do this

 

Dear Team,

I'm also curious to know if Firecore is working on a solution to use Infuse 2.0 over a VPN. Infuse works perfectly for me on my LAN! I then thought it would also work when I connect to my VPN hosted by my Synology NAS. ButI get the same error as posted by other users (cant display content) I don't think the issue is related to ports as (in the past) I used GoodPlayer in the exact same way over my VPN and it worked well. If you need testers for a beta version I can test :).

Alex

 

Update: Streaming over 4G/LTE is something we're looking into adding for an upcoming (possibly next) version.

[quote="james"]

Update: Streaming over 4G/LTE is something we're looking into adding for an upcoming (possibly next) version.

[/quote]

 

Hi James just to make,sure, was,this implemented? I tired to enter my DNS info but unable to connect. I'm trying to do like the app streamtome. Having access to whole library on 3G or LTE

 

thanks

 

 

[quote="sebastienl.4755"]

[quote=james]

Update: Streaming over 4G/LTE is something we're looking into adding for an upcoming (possibly next) version.

[/quote]

 

Hi James just to make,sure, was,this implemented? I tired to enter my DNS info but unable to connect. I'm trying to do like the app streamtome. Having access to whole library on 3G or LTE

 

thanks

 

 

[/quote]

Streaming/syncing over cellular is coming in the next major update, which isn't too far off.

 

[quote="SanderMan"]

Dear Team,

I'm also curious to know if Firecore is working on a solution to use Infuse 2.0 over a VPN. Infuse works perfectly for me on my LAN! I then thought it would also work when I connect to my VPN hosted by my Synology NAS. ButI get the same error as posted by other users (cant display content) I don't think the issue is related to ports as (in the past) I used GoodPlayer in the exact same way over my VPN and it worked well. If you need testers for a beta version I can test :).

Alex

 

[/quote]

 

Hi Alex i have a Synology box and VPN setup, with my iPhones and iPads when connected to my Synology VPN I have managed to get Infuse working and streaming over VPN, instead of entering the name of the Diskstation but instead entering the IP Address e.g 192.168.0.1 or 192.168.0.1/Films etc

Give that ago it should work unofficially


Rob