Strange situation

Hi all
first of all thanx for the great job/help you’re giving…

i’ve this situation. (not jerseys one :-p )

a friend of mine gave me his ATV, that he Jb with seasonpass with did a tethered jb on the 4.4.4 fw, he told me that he wasn’t able to do a thether boot so he never use it.
now that the untethred is out he tried (i think) to do this jb again but with no success (that’s the reason why he gave me his ATV),

i’ve done some jb on mine and on other friends ATV and, i must admit, is not easier as on an iphone but isn’t impossible…

but i never found a situation like this:

first of all when is connected to TV it sohws the “tethered boot” screen, i tried to did that but seasonpass tells me that THAT FW is already untethered soi don’t need it

i tried to hook it up to Itunes to restore everything but non of the 3,(and 3 different OS) pc i’ve used recognize it (unknown usb device)
i tried to remove and reinstall Itunes “just to be sure” with no success, still unknow and unrecognized…

there’s no way (obviously) to enter in DFU mode, i tried all the tricks/combo available (power cord in/out and so on).

the led stills blinking in the middle speed (not the fastest one)…

i think that he tried to jb over the existing jb creating an huge mess…

can someone give me some info on how to solve this mess?

thanks in advance

Ok first thing is first are you connecting the aTV using a USB hub or through the monitor? If so connected it directly into the PC.

To enter DFU mode leave the device disconnected from everything. Hold Menu+Play/Pause then connect ONLY the USB cable to the device (other end should be in the PC already). Continue to hold the buttons for 7 seconds and let go the device should boot into DFU. If not then you will need to use TinyUmbrella to exit the recovery mode on the device (all this would require the computer to see the device and not list it as an Unknown Device).

Once you have exited recovery or are in DFU you will want to flash 4.4.4 and then run Seas0nPass to jailbreak the device.

@ 3rd different usb cable i tried, itunes found it…

weird considering that the first was the one i always used for the previous jb

… i think now 90% of this forum problems might be cable related

Hello all!

I’m in a similar situation, in that I was on tethered 4.4.4 I believe, then tried to update to the untethered version that was recently released.  Now, I cannot boot untethered (as I get the “connect to itunes” graphic from the ATV whenever I plug it into my TV via HDMI cord) and Seas0nPass doesn’t recognize the ATV as tethered, thus I cannot boot tethered. Restoring also will not work, because iTunes comes back saying Apple’s servers are unavailable (a result, I think, of trying to update to the same version that I’m already on perhaps???)  I’m relatively new to jailbreaking, and a little confused.  Am I stuck until the next version comes out, or can I get out of this predicament? :slight_smile:  Simple instructions would be much appreciated!

 

Thanks so much!