Storage wasn't released when deleting some files (new bug?)

iPad Mini 6 on iPadOS 7.2, Infuse 7.6.5 (4656).

From searching, there used to be this bug a long time ago, but Firecore developed a workaround where Infuse moved the files to the Recently Deleted section in the Files app. However, recently it didn’t move the files there but got “deleted” from Infuse, and the storage cannot be freed.

It is the same bug as a recent thread which I responded to but it’s marked as “solved” so dunno if it still gets checked. It is not solved though, the OP just used a third party app on their PC/Mac to expose the file system and delete the hidden files manually.

I deleted the file with the immediate previous version of Infuse, probably 7.6.4. I can’t seem to reproduce it with 7.6.5 so it might be fixed but I still can’t recover the space of those previously deleted files. Is installing a third party program on my PC the only way?

A post was merged into an existing topic: System storage bug when deleting files. (solved)