Still not working

I have the update installed
but still no playback of video ts no 5.1 ac3
no wmv playback
i want a refund
the only thing that works is a faster file transfer

not happy at all

so please refund me

Me too…

Nothing works as advertised. Please refund money.

Well, Cyberduck is only giving me 1.2 Mg/sec! I have it set to unlimited bandwidth but it won’t go any faster. My wireless router is the latest Airport, N protocol etc. functioning well for months.

So look on the bright side, you’re doing better than I am…

The whole point of PAYING aTV Flash (see controversy: was to SAVE time and AVOID hackery as much as possible.

This forum is unlikely to provide a substitute for real user guides for the non-unixed Apple TV owner. The users are either techies who don’t really need it (and are not inclined to assist newbies, as you can see from the almost complete lack of response to many people’s inquiries, except for occasionally Applecore) or people like me who don’t have much of a clue but thought they were paying for a shortcut to added functionality.

I just want to stream Video TS folders from drives elsewhere on my network but I can’t even play such folders when they’re transferred (painfully slowly, STILL, despite the new Cyberduck FTP) to the Apple TV itself, which was not what I thought I was buying at all.

Look at the whole AFP gotcha: you have to have one of the ORIGINAL Apple TV’s recovery disks to get the files Applecore can’t provide legally, apparently, in order to mount Network drives.

This frankly sucks because I thought what I was (mostly) paying for was the avoidance of this kind of “voyage of discovery”…

It’s true that the creation of the Patchstick is good and even much improved in the latest version 3.1 and I appreciate being able to deselect stuff I don’t need like MediaCloud BUT:

  1. I still don’t have usable transfer speed (1.5 Mbytes/sec),

  2. I still can’t mount network drives without AppleTV rebooting via latest 0.4.6 TAKE TWO Nito (which BTW after you update changes the “DVD” menu item in aTV 3.1 to “nitoTV”) or via Files or via Sapphire,

  3. I still have “Your Apple TV is not authorized to play this content” messages for ATV Files access of a Video TS folder transferred to the AppleTV ( and

  4. Nito freezes and requires me to remove the plug to reset the Apple TV (same as with version 3.0) when attempting to drill down the Movies folder hierarchy and play the damn Video_TS (Nito/files/Matt’s Movies/Cleopatra/Video_TS) that let me reiterate took 100 minutes to transfer (app. 7.4 gigs)

  5. Sapphire still has no cover art. Also in Sapphire loading the “DVD” reboots the AppleTV instead of playing.

All of the above have been reported elsewhere on this forum by others…

I wanted to lend support to this effort by purchasing this but I’m about a second away from requesting a refund.

I think ATV flash is sincere, but I don’t think they can pull this off. They certainly haven’t so far. :roll:

Thx guys
Iam glad that im not the onlyone

To add to this:

  1. I cannot enable flash in Couch Surfer - this was promised to be fixed with the new release.
  2. Remote speakers do not work - playing audio from iTunes or via Airfoil. Company says this is a conflict with Media Cloud and I should uncheck its installation during the patchstick creation process.

Customer support has been very tenacious in trying to help, but has not been able to resolve my issues. This is unacceptable. I bought into this solely because I wanted to watch flash video streams and play video off remote computers in multiple file formats. Uninstalling Media Cloud is an unacceptable “fix” as I then won’t be able to stream remote files. One certainly should not expect that adding the additional abilities should cripple existing ones (remote speakers). I agree that these guys are trying to do good work and are quite responsive, but I feel I’ve thrown my money and hours of troubleshooting away. I thought we were paying for the ease of simply installing this stuff. The freely available, open source installation option seems would have been on par with my current headaches. I’ve gotten no benefit out of this purchase so far.

AC3 passthrough needs to be enabled in whatever plugin you are using to play the files.

What plugin are you using?

  1. Are you using FTP or SFTP protocol?
  2. Network mount setup can be seen at:
  3. Make sure you have the Mplayer codecs installed under DVD (nitoTV) > Settings > Install Software
  4. See #3 above.
  5. Sapphire will not play DVD’s. Cover art should be fetched automatically for commercial media.

AC3 passthrough needs to be enabled in whatever plugin you are using to play the files.

What plugin are you using?[/quote]
See my other threads i have Ac3 enabled
all the plugins willnot play my files it is very frustating
that is costing me hours
zo please refund me

See here’s the problem exactly:

This reply was quick and shows they are monitoring and trying. HOWEVER, it also shows that they are in my opinion overwhelmed.

  1. I was using FTP exactly as indicated in the graphic on page 2 of the new aTV Flash 3.1 Easy Start Guide. 1.2 mg/s was the “fastest” I could get it to go.

  2. You are sending me a link re the AFP/Network Mount issue that I provided in the long complaint above myself as evidence that the “AFP gotcha…sucks.” You haven’t really READ my complaint closely and I’m not the only one: you’ve missed snowman’s repeated note that he HAS enabled AC3 passthrough.

3 & 4. I have installed the Mplayer Codecs (and did in version 3.0 as well, with the same lack of success) as you advise in the Easy Setup Guide on page 3. (I’ve been trying to follow the few instructions that exist, to the letter, from the beginning.)

  1. I’m not sure how you’re defining commercial, but Cleopatra is that, Sapphire fetches text metadata about it but does not fetch any cover art (an issue mentioned by others here:

Finally, Page 2 of the 3.1 aTV Flash Easy Start Guide says “You can use the nitoTV, Sapphire or Files menu items to locate and play the film on your Apple TV.” (My emphasis) Which is what I was trying to do and your “5. Sapphire will not play DVDs” doesn’t seem to make sense as a reply.

To repeat, I can’t play a Video_TS folder that has been (slowly) transferred to the Apple TV via Cyberduck FTP. (Forget about Network Mounts.)

Nito, and Sapphire trigger a reboot interruption.

Files fails with a “You aren’t authorized…” error.

Isn’t that clear?

Maybe aTV Flash just won’t work with Leopard? (10.5.3)

Actually, I misspoke in that last post re: Nito.

It just FREEZES when I try to drill down through the hierarchy past the Video_TS level, folder-wise.


  1. The slow transfer issue is not normal. Did you perform a factory restore, and update before installing the new software? Without that, the FTP protocol will not install correctly.
  2. The only plugin is able to play DVD files is nitoTV. Files, Sapphire, Media Cloud and Jaman are not able to handle them. There is an option within nitoTV > Settings near the bottom for ‘enabling DVD menus’ Make sure this is set to yes.
  3. Regarding the Sapphire issue. Is the data for the individual episodes populated correctly (episode synopsis, thumbnail, air date etc). We have noticed the main images for the TV Show and Season listings is not being populated correctly, and we are looking into this.


Okay, in Settings go to DVD MENUS and switch it to ON.

Also, in Settings go to SAFE DISPLAY and switch it off (I had to do this to see the Aspect Ratio properly.)

Now, if I could just get the 5.1 to work I’d have one thing working rather than none. Progress!

(All other issues above still outstanding.)

Hi Applecore:

I posted my DVD menus fix right before I saw your response!

  1. Yes, I spent hours moving all my unsynced purchases over to my computer’s itunes library, then I did the Factory Restore, then I upgraded (again) to 2.0.2 THEN I used the newly created 3.1 patchstick. Every step indicated nothing awry. But Cyberduck still blows. Should I try Transmit 3 instead?

  2. Okay that’s clear re Video_TS equal Nitoplayer only.

  3. Cleopatra is a film not a TV show so it doesn’t involve episodes but as I said the Title Date Cast, Genre, Director, Award etc. text info is there. Just no graphic art.

  1. You can try Transmit and see if it helps. I will have our support dept look a little deeper into this.
  2. :slight_smile:
  3. Ok, and is it just Cleopatra? Have you imported any others?
  1. I’ve got to pay for Transmit as I let the demo expire before your new FTP to ATV functionality was added in 3.1 (Hope it works better than Cyberduck or mo’ money down drain)

  2. I’m unclear why Sapphire not playing Video_TS with aTV Flash merits a smiley. What’s the point of Sapphire in aTV Flash? Just it’s databasing I guess.

  3. Because it takes forever to move these over to the Apple TV (and because I saw this complaint from others as well) I haven’t tested with another DVD’s files. If Transmit 3 makes reasonable transfers possible I’ll check something else later.

BTW, I see from Awkward TV that “No 5.1 AC-3 passthrough in DVD or mplayer (will be addressed in the future, not sure how soon though)” So apparently your advice to enable AC3 passthrough only applies to the FILES settings switch and not at all to the Nitoplayer. And of course, Files has the “your apple Tv is not authorized” failure.

In fact I believe your statement above “The only plugin is able to play DVD files is nitoTV. Files, Sapphire, Media Cloud and Jaman are not able to handle them.” is your first explicit acknowledgement to that effect.

Finally, not only with AC3 but I can’t figure out how to get alternate tracks or subtitles etc. to play in the NitoPlayer. Using the DVD menu interface has no effect.

All this is tiresome in the extreme.

i have tryed everythng now!
No Ac3 support that’s a shame when i use handbrake it can decode dolby digital to Ac3 5.1
so why can this be done in Mplayer
No browsing trough the dvd menu i can 't choose anything
So this is not working for me
please help !!!

Or give me at least a refund


Okay Transmit 3 was no different.

So I started fiddling with the Airport Extreme Base Station (Firmware 7.3.2 the latest).

I’ve kicked up the thing to 5ghz N only protocol (was set to allow old G laptop I sometimes use) and that has sped things up from 1.2 to about 4.0 MB/s.

Does that put me in the ballpark with those who have improved transfer rates? Or is it still slower than it should be?

I’m still experimenting with the Airport Extreme: anybody, feel free to chime in with suggestions to speed up network transfers.


You can check wide channel in the wirreless options
sorry for my english

Thanks snowman, I did have wide channel selected already.

I appreciate the advice. :slight_smile:

K-the-ripper in SO FAR SO GOOD post said “Transfer speeds with cyberduck FTP are around 10 - 12 MB/sec. (much faster)”

I wish!!! That would be good enough for me but I can’t seem to speed up my Airport Extreme N protocol 5 ghz any further than app. 4 MB/sec (which is admitedly better than my original 1.2 MB/sec) whether it’s coming from my Imac 24 or my Macbook Pro…

Are you on cable or wirreless
Wirreless===>4.8 Mb/s cable===>12.4 Mb/s
And did you manage to play video ts files with AC3 5.1 ?
Can you please post your’e settings of Nito Tv


When I play m4v files they play great with 5.1 AC3 but that can an unhacked Apple Tv manage so for that I don’t need Atv Flash