Still can't access my avi files after install

I just installed ATV Flash (black) 1.2 on my PC running Windows Vista. I JB’d my Atv which runs 4.4.4. Everything appears to have installed correctly on the Atv, and I followed the instructions (Home Sharing is on, etc) but none of my AVI files show on screen – the whole reason I bought this program is so I could access the AVIs via Atv and iTunes. The avi files don’t show on Atv or in iTunes on my PC.

It might be relevant to mention that I also have installed on my Atv Nito, XBMC and Plex (then bought Atv because I couldn’t access my AVI files on any of those, either).

Any suggestions?

Thanks.

 

With aTV Flash (black) installed you can stream AVI files from a Mac, PC or NAS drive.

Details for setting this up can be found here.

Thanks James but this didn’t solve the problem. Only my .MOVs appear in iTunes, and I can’t even play those with Atv - instead, I get “Playback error - An error occurred loading this content.” message. I also get that same error message when I try to play about half of my songs in iTunes.

I went through the instructions on adding a new share in Media -> Settings, and eventually go that to work so that the “Test Connection” passes (initially I got the Error 13 message but searched the “could not open dir reason permission denied 13” in these forums and followed the advice of users on that problem).

What next? This is frustrating.

aTV Flash (black) won’t change what appears or is playable in iTunes, but it will allow you to stream non-iTunes content through the newly added ‘Media’ menu.

If you’re getting errors streaming through the Media menu there may be an issue with the share you setup. Error 13 usually refers to a username/password error. Are you using a username and password to connect, or were these fields left empty?

This changes everything. My problems are solved.

Great! :)