Star Trek episides not recognized

I have the three seasons of Star Trek - original series and Infuse is not recognizing them, putting them in the “other” category. When I edit metadata in infuse, and type in “Star Trek” (no quotes), it says nothing found. Even if I shorten it to “Star” it finds nothing. It should find all the various Star Trek iterations using TVDB. When I go into TVDB and type Star Trek it is found immediately.

Anyway, my naming conventions follow this example:
Star Trek - S01E01 - The Man Trap.mkv

Tagging was done using TVRename…

Is this a TVDB problem or an infuse problem?


Welcome to the forum!

If you do an Edit Metadata does it give you the option to select the correct series?

Edit to add, just re-read your post and see where you don’t. Try force quitting Infuse and then restarting it and then see if it will find the series in edit. If not, then try a restart of the ATV.

1 Like

Restarted the ATV worked perfect. Thanks. I’ve been using Infuse for over 2 years. First time Ive ever had to post a question (that wasn’t already solved in the forum)…

Outstanding and you’re welcome. Thanks for letting me know that it worked!

Star Trek Picard episides not recognized too.
Westworld Season 3 episides not recognized too.

Could you provide the info like the original poster did? Did you try the fix above? A bit more info would help.

It seems that China blocked

That should not be an issue now.

Infuse should be able to deal with that now. You might want to try an Edit Metadata.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.