SSH Not Working... fresh install ??

Just purchased and downloaded ATV Flash yesterday.

Did a factory restore to ATV 1.0

Updated to ATV 2.2

Inserted the Flash and rebooted

ATV Flash install seems to have gone well

Tried to ssh to appletv.local- connection refused.

Any ideas why?

Having the same problem here. :x

Using FUGU I can’t ssh to the AppleTV. (see attached screencap)

What changed and how to fix???

I see that if I type (from a terminal) ssh -1 IP_ADDRESS where IP_ADDRESS is obtained from ping appletv.local… I CAN get in…

But I have no idea why this is happening now and how to access via scp…

Hope someone can explain and or help…

1. The Apple TV only supports SSH1. So if connecting via Fugu or Terminal you must force the SSH1 connection.

There is a check box for this in Fugu.

The Terminal command would be:

ssh -1 frontrow@appletv.local

2. If you performed a factory restore, you will need to remove the host key stored on your computer before you will be able to connect via SSH. This will correct the “HOST IDENTIFICATION HAS CHANGED” issue.

Open Terminal and enter:

rm .ssh/known_hosts

Well- I never had to do -1 ever before in all the other patchsticks I have tried but anyway— it seems to do the trick for me now…

so that is cool.