SSH Login Problem

Hi

I’ve just managed to jailbreak my Apple TV for the 1st time with the latest seas0npass. I am now trying to SSH into the Apple TV to install XBMC and am using PuTTY on a Windows 7 64 bit PC. I can open PuTTY ok, I can ping the Apple TV and I can also watch trailers etc so I know I can access the internet.

The problem I am having is I am getting Access denied when I try ssh root@IPADDRESS then enter the password alpine.

I cannot find a way around this and I have been searching here and Google for some answers. I’m hoping someone here maybe able to help me as I am now stuck!! Many thanks.

It’s likely the Apple TV is not jailbroken. I’ve seen other people on this forum saying they thought the JB process was successful because seas0npass said it was, but it really wasn’t. Since there is no FC icon for the 5.2.1 JB, you really don’t know for sure until you can SSH into it.

You should try JB it again and keep trying until you can SSH into it.

Good luck!

It was definitely jailbroken as the Firecore icon was there.

I tried another program called Tunnelwise and that worked. Managed to get XBMC installed on there now.

Thanks for your help

 

try

login: root

password: alpine

this worked for me.