ssh_exchange_identification: Connection closed by remote host

I’m getting this error after I ran an update on the system:

Here’s a pastebin:

Hey there

Try to reset your router and re-install XBMC again. Do an uninstalled of the old XBMC that already unpacked by using the command. Just follow the command below


no dice.

who said anything about XBMC being installed?

this is a fresh JB. after I JB the ATV 2, i ran:

apt-get update

apt-get upgrade

and that’s when openssh borked!

anything else?

I am on a Mac Lion, I managed to ssh to aTV2 once and now I can’t login. I have tried Cyberduck, Fugu, Filezilla, even winscp on a windows machine. I get  Connection closed by host r connection refused.

I have googled for days now, no luck. I assume I am going to have to re-do JB. I have a tether folder on my documents folder, I assume this is the original .ipsw downloaded from apple. I can not seem to locate the modified one by Seas0n pass.



I have redone my jailbreak and can now again ssh to aTV2.


Seems there is something wrong with the keys

Try this in terminal or putty

Rm -f ~/.ssh/known_hosts

Then try ssh again

Thank you. I wish I would have known this prior to redoing my aTV2 JB.

I was able to ssh to it to transfer repos etc. I will try again and see if it works. If not, I will issue those commands