SSH Access Denied

Dear All,

I've read everything possible on the forum and on the web but can't get this fixed.

When I go to Nito, SSH is not activated, while as I understand, it should normally be by default... but it is not (like SFTP... it is not).

If I try to put it on... the interface comes back to off. I went throught all installation steps... I've installed SmartInstaller, etc... even installed the Crystal HD Card and works great.

 

Nevertheless, if I SSH on my Apple TV

 

ssh frontend@192.168.0.180 I get the "Welcome to the world of AppleTV with aTV Flash --For Support please visit aTVFlash.com--"

Then, when I enter the password "frontend" I systematically getting a "Permission Denied, please try again"

 

I've tried with ssh -1, front different tools (putty, etc), I've tried by accessing the IP address directly without the username "frontend" to enter it later, etc... etc...

 

No way.

 

Any idea? I need to get XBMC to autostart when my AppleTV box boots. As I understand, I can only modify this through SSH.

 

Please help... I really don't know what to do now.

 

Regards,

 

Jean-Frederic

Hi, please double-check the password being entered. The default AppleTV password is "frontrow" all lowercase, with no spaces.