Sorry, the installer could not install Maintenance. Error 9.100 (JB with Sn0wbreeze)


I gave up trying to jailbreak with Seas0npass as it just would not work with 4.4.4.

So I turned to Sn0wbreeze as suggested by ormanton.

Jailbreak was easy tonight.  It didn’t work last night with Sn0wbreeze either but today, all is well in the World!

Apart from…

Plugged ATV2 in and tried to run aTV Flash and get the error noted in the Post title.  What should I do please?

I get the same problem.

I am also getting this.

Yep, same here. Jailbreak with sn0wbreeze without problems.
Purchased aTV Flash Black today,
Didn’t get it installed - neither from windows nor mac.
Mac Error: 13.1
PC Error: 9.100
I hope this is going to get fixed soon. 30$ spent and didn’t get it installed sux.

Having similar issues…

Jailbroke this morning with new version of seas0npass (for tethered 5.0 boot) on a pc.  Most recent version of itunes, atv flash (black).

did a proper tethered boot, noted firecore icon for the settings button on the new UI.

opened atv flash executable file, and it successfully finds my atv.  when it goes to transfer my files, one of two things will happen:

1.  error 9.100 (could not install maintenance)

2.  atv flash will continue to attempt to transfer files indefinitely, unsuccessfully.


would love to get admin help on this, as this is very frustrating. 

congratulations on having this compatible with the newest versions so quickly!  we appreciate your hard work. 

+1 For this exact same issue.

+1 for me too.

That being said, still very appreciative for the quick update! Thanks chaps.

Sorry opened another post about this but I am also getting this error…

+1 here as well, I have been trying since last night having even restored my atv2 multiple times and jailbroken it only to keep getting the same error.

This seems to be a common problem - yet support from Firecore have no answers… Lucky we have a 15 day trial period…

I can Home Share no problem, I can SSH into the ATV2, no problem…but can’t install what I just purchase this morning…ATV FLASH…




It’s not easy to be patient, but leave it with Firecore - they’ll figure it out soon enough.

okay, not sure what just happened, but i just got maintenance installed on atv flash for os 5.0.

here’s what i have done in the interim since i last posted:

went to itunes, restored atv2 to the regular atv2 ipsw (most recent version).

rejailbroke with most recent version of seas0npass and rebooted tethered via seas0npass

while itunes was open, i tried installing atv flash (black).  continued to not work

i started listening to music while i was installing, and shot it to my atv using airplay…then suddenly it started working.


i don’t know if this was just coincidental, but try playing a song from your computer thru your atv2 using airplay while you are installing atv flash. 



let me know if this works!


This worked perfectly for me. I kept getting the error but I did just like you said and played an airplay song while installing and it finished really fast and now everything is working.



You are a magnificent genius.

If you didn’t guess already, it worked for me too.


Now just waiting for XBMC to bring Hulu!

Worked for me with the AirPlay trick!

This trick worked for me as well.


I was having the same issue - spent about 2 hours trying to figure it out…

here’s what I did…

I plugged my laptop into the router DIRECT - not WiFi.....installed in secs !!


For all those having issues - try a direct ethernet connection I.E. Plug ATV into your router and then your laptop.

I’M HAVING THE SAME PROBLEM. I’VE TRIED EVERYTHING I CAN (followed every single steps from the instruction) and this is what i get



members of FireCore, just count the number of complaints in the forum and do something to solve the problem 

i am really disappointed that i paid for a bug application

Hi there,

I was similarly frustrated. However, like many others in this thread, the AirPlay trick resolved my problem.

Are you saying you did the AirPlay trick and still got the error?