Sorry, the installer could not install Maintenance (Error 8.100). Help!

So, here is the story thus far:

1. Unsucessful GP RC6.1 install

2. Clean restore

3. Sucessful GP RC6.1 install

4. Connected to WiFi, Home Sharing working, AirPlay enabled, get error in subject

5. Read forums, say to install XBMC, says installing, restarts LowTide and no XBMC menu

6. I have updated nitoTV, Rebooted AppleTV, Restarted LowTide, updated All, and several combinations thereof and still get the error trying to install aTV2 Flash!

 

FWIW, I can get Weather, RSS Feeds without problems.  It seems like nitoTV and aTV Flash just cannot install software on my box!

 

Anyone have any ideas?

XBMC is now installed via SSH, but still get same error trying aTV Flash install ... next going to try installing aTV Flash via SSH ...

OK ... what a pain in the ass!!!  I finally got the Maintenance menu by entering the following in ssh:

 

apt-get install --reinstall com.firecore.maintenance

No dice!  I have the menu but nothing installs ... same thing that happens with nitoTV, etc.  It appears to install, restarts LowTide then nothing there even after a reboot.  I guess I'll be installing all the apps manually from the command line.  What a disappointing way to spend $20 ...

same here.... errror 8100! boh!!!!!! hope moderator will solve it soon!

Same for me, did same procedure RC 6 (not as this time with rc 6.1) for about a week ago worked like a charm .. could it be rc 6.1 that messes things up... think i still have rc 6 on harddrive must try ...

may be... i used gp rc6.1 and installed xbmc before to try install atvflash.... same error trying qwith mac and pc!

no luck with gp r6.0 either :( im running jailbreak on pc ...

good luck! ;)

jailbroke with seas0npass. installed plex, xbmc, nito, all via command line. everything works (except i cant get xbmc to find a server, and plex has errors for all my files but at least finds the server, but thats another story)

bought atv flash black, hangs on transferring files for a while then gives the error maintenance error 8.100. bit dissapointed i spent $20 and it won't even install :( any ideas of a fix for this? i was hoping the plex client installed through atv flash would work properly.

Maintenance package depends on nito.wifi, which breaks nito.nitotv. Some dependencies to sort out.

I've also installed maintenance from the command line and cannot get any packages to install is there some other way to install couch surfer via command line?. (that installer was awful.... I tried it on different PC's multiple OS's same exact error I wish while it was transfering files it would also show total progress so atleast I have an idea of what is going on.)

I have the same issue, and also used GP RC6 to jailbreak. I bought aTV Flash when it first went beta and have been skeptical of trying it because I've been seeing complaints in forums. I finally tried it because I felt that with a beta 3 that a lot of the issues should be worked out.  I was wrong, and very disappointed. I'm a software engineer myself, so I do understand bugs do happen.  I think the firecore team should pay attention the number of complaints and consider a little higher quality and more testing around it's public betas, otherwise don't make it publicly available. The good news is that this particular issue doesn't stop me from using my aTV how I have been, however, I'm starting to question the quality of the software firecore is releasing.

Sorry, this was related to a network issue with one of the update servers.

It has now been fixed and all installs should work normally.

thank you so much!!!!! installation ok!!!! ;) ;) ;)

It's a little bit better! ;-) , Apple TV comes up again, but no maintenance menu!!!!!!!

 

Is it possible that there are the wrong debs in the Installer??????

 

You can login via SSH and forcibly reinstall the apps from the command line.

Apple-TV:~ root# apt-get install --reinstall  com.firecore.maintenance

Apple-TV:~ root# apt-get install --reinstall  com.firecore.couchsurfer

Apple-TV:~ root# apt-get install --reinstall  com.plex.client-plugin

Apple-TV:~ root# apt-get install --reinstall  com.firecore.lastfm

Then reboot or restart lowtide from the nitoTV menu, or just pull the plug count to five and plug it back in.

 

maintenance is a software installer/updater

couchsurfer is a web browser - works

plex is a plex media server client - works

last.fm is a pandora like streaming service client - works

Maintenance app wasn't too useful for me yet, so removed it.

Plex has some interesting plugins but seems to be more useful for beyond the USA content. Installing the Plex Media Server also seemed to interfere with iTunes serving of content to AppleTV2 and couldn't live without that.. so removed and purged the Plex Media Server and then the Plex app on the ATV2.

Overflow - (major issue) if you take the [Computers] off the main menu, [Movies] and [TV Shows] loose their Coverflow Art.. really didn't like that, but put it back and they come back.. kinda panicked me because it was such a drastic change. (may be seeing more flakiness with the CoverArt but not sure yet).

My opinion is the XBMC app with the bluecop plugins make a huge difference in the content choices available.

Also the Last.fm app makes a powerful addition.

 

Hmm ... when I launch the atvflash (beta3) installer it sees my ATV's but it just hangs. Nothing gets transferred and I have to force quit the installer. I have manually installed Plex and Overflow. I removed nitoTV. Perhaps that is the issue?

 

philip

 

Edit: Hmm ... it seems to need a nitotv library. I installed that and it installed.

installed fine this evening :D