Sorry, the installer could not install Maintenance (Error: 4.2)

I am getting the following error when downloading the latest version of aTV Black.  My AppleTV is found during the wizard, but I get this error when attempting to transfer files. 

 

Any Clues???? 

 

Sorry, the installer could not install Maintenance (Error: 4.2)

 

Apple TV - Version 4.1.1

Jailbroken - Greenpoison R6

XBMC + NITOTV Installed

Airplay + Home Sharing Enabled. 

Connected to Net via ethernet cable

Which version of aTV Flash (black) are you installing? Beta3 is the latest version.

Was your AppleTV jailbroken prior to running GreenPois0n RC6?

I used the latest version (Beta3) located on your downloads page under the Account section.  My AppleTV was not jailbroken until I ran GreenPois0n RC6 yesterday. 

 

I got a similar error message : "Sorry, the installer could not install Maintenance (Error 8.100)", during one of my installations.

 


Using SeasonPass 3 and latest copy of aTV Black (downloaded today).  

Tried install about 6 or more times, but can not get mainteanance menu to appear.  Keep gettong messages that everything ran successfully but no aTV Flash on ATV2 black.

 

 

 

I finally got it to work by restoring, installing greenpois0n, injecting software, turning on home sharing and airplay, then installing atv black before I installed any nitoTV apps. The maintenance menu did not show up, but then I installed xbmc from nitoTV and restarted a few times and it finally worked.

There is a reason why it’s still a beta. But it works and it works great!!!

I have exactly the same problem.  I've jailbroken the ATV2 with seas0npass.... am running the latest installer from firecore.  XBMC works perfectly so I thought I would try firecore - but get "Sorry, the installer could not install Maintenance (Error 4.2). "

 

I know the software is still in beta - and caveat emptor and all.... I just assumed that a company that released software as good as seas0npass for free would be also have some pretty solid for pay applications...

 

I'm hopeful that's still the case - if anyone has any suggestions it would be appreciated - really looking forward to supporting this software!

This issue has been fixed in an updated installer that was released today.

Please download the latest version (available in the Downloads tab in your account) and re-install.

Firstly thank you for your quick response - and the the fact that this indeed resolve the problem.  Two small requests that may help others who are facing the same problem:

1.  Please let the other customers know that they will have to re-jailbreak the apple tv2 with the new seas0npass again (I didn't realize this until some trial and error) before installing the ATV Flash.  

2.  Please publish updated install instructions for the untethered jailbreak.  Your original set of instructions are quite thourough and incredibly helpful (especially concerning the nuances of when power cords need to be plugged in and out).  A good bit has changed since the tethered break - and it wasn't always intuitive this time around.  New instructions would be great!!  

I'm sure there are a million items for you guys to take care of - but again - I want to say thank you - and complement the great product you seem to have put out.  Along with XBMC it really extends the versatility and usefullness of the apple tv2.  Please take my comments as merely suggestions that might help others avoid the hours I spent getting this to work.

thank you again and I look forward to using your product.

I was having the error where it wouldn't trasfer files so downloaded the new installer today and now I'm getting this error instead.

I jailbroke with GP 6.1. I have Plex and XBMC installed. Connecting over wifi.