Sorry, no Apple TV devices could be found.

I'm having trouble installing aTV Flash (black) 2.2.

I have jailbroken my Apple TV 2 and and it's at version 5.2.

I have Airplay turned on as well as Home Sharing and I can SSH into the device but when I try to install aTV Flash 2.2 I get an error message saying "Sorry, no Apple TV devices could be found....."

When I look in the install log all I see is:

2013-02-17 07:59:39 -[VersionCheckPluginPane willEnterPane:]

2013-02-17 07:59:39 -[VersionCheckPluginPane sendRequest]

2013-02-17 07:59:40 -[VersionCheckPluginPane connectionDidFinishLoading:]

2013-02-17 07:59:40 Current version = 2.2, latest version = 2.2

2013-02-17 07:59:40 -[VersionCheckPluginPane showSuccess]

2013-02-17 07:59:50 -[AppleTVInstallerPluginPane willEnterPane:]

2013-02-17 07:59:50 -[AppleTVInstallerPluginPane startSearch]

2013-02-17 08:00:00 -[AppleTVInstallerPluginPane timerEvent]

I’m now at a loss as to how to proceed. (I’ve never had similar problems with previous versions on the same device.

HI, 

Same problem here. Everything is one but could not found Apple TV.

I Also Re-Jailbraked again but didn’t help.

 

Have you tried rebooting your router (and any other network related hardware)?   I find this is often needed after doing a jailbreak for some reason.

 

It worked tnx.

Just one question. when will be XBMC compatible with the new version?

No idea.   I would suggest that you are more likely to get a useful answer in the XBMC forums as the XBMC developers are the ones who will need to resolve the issue.

I have sorted the problem now.

 

I re-installed my router from scratch and also on my latest attempt iTunes asked me to re-sign into Home Sharing.