Sorry, no apple tv device could be found

Hi there, cannot detect my Apple tv device during setup. Just got aTV Flash for my new ATV 2. Jailbroken with Seasonpass, firmware on device is 4.2.2 (season pass in the menu). Airplay turned on (can send video’s from iphone to ATV, look at TED network video’s via the iphone app, etc) , network connection working (under Movies the In Theaters option is there), network strength all bars are lit up.

 

During setup I get the error: SOrry, no apple tv device could be found. please ensure your apple tv is powered on and connected  to the network with Airplay enabled.

 

Yes is the answer to all the above. Click on back and try again, still no connection.

 

Anybody out there with some advice would be much appreciated.

 

Regards to all.

Drew

would like to include that the bonour service was installed again too without any luck (http://support.apple.com/kb/DL999). Running Vista business 32bit. ATV can access my itunes library and can see my computer

Ok that is solved now. Turned off the pc after working all night on it. Turned it on again in the morning and ran the installer and it found the apple tv. Next hurdle: trying to get media files streamed from my pc to apple  tv black. I installed Nito TV but to setup a share point I need to got to  nitoTV --> Network menu 

I don’t have a ‘Network’ menu so can’t set up share point.

 

ANybody?

NitoTV only supports media playback on the 1st gen AppleTV. On the AppleTV 2, share points are setup through the Media --> Settings --> Manage Shares menu.

Thanks James, all is ok now, thanks for getting back to me.
Regards,

Drew

Hi, I had the same issue. Also after rebooting my Windows XP laptop after installation of the Bonjour services did not work. Tried connecting my laptop to a physical network cable instead of wifi did not help either.

However, I am running iTunes on another server pc to which I connect from my Apple tv 2. When running the install utility from that pc (Windows xp as well) it did work and the appletv2 was found!

Hope this helps someone who is experiencing the same issue.

Regards,

Jeroen.