"Sorry, Infuse encountered an error trying to connect" (Plex)

Hi all,

Been using Infuse with Plex for the last few months. Booted up my ATV4 today and tried to refresh my library (adding Infinity War!). I received the error “Sorry, Infuse encountered an error while trying to connect.”

  • I couldn’t get it to work, so reinstalled Infuse on the ATV. No luck.
  • Checked that SMB sharing is enabled on my back… still no luck.
  • Updated Plex, and reinstalled the Media Server… again, nothing.

Any thoughts?

Are you connecting via Plex, or directly through SMB?

In this case, it might be best to send in a report from your device and open a support ticket so we can look further into what may be going on here.

I submitted an issue last Saturday (ticket #111821) and have yet to receive a response.

Did you have this same issue or a different one?

I can’t use Infuse until it will successfully access my Plex library.

I submitted:

“Sorry, Infuse encountered an error trying to connect” (Plex)

SMB sharing has been enabled on my iMac.

Plex reports that my account has been successfully linked.

The support code from my Apple TV is QREEW"

I tried again on another AppleTV 4K and got the same result.

Have you gone through the users guide for setting up Infuse with Plex here? https://support.firecore.com/hc/en-us/articles/360006462093-Streaming-from-Plex

The steps under Apple TV are what I tried unsuccessfully. Today, after installing an update to the Plex tv.os app, it successfully connected.

Thanks