Some video files won't play

This is a repost from June last year. Hoping someone may have solved this issue by now.

2TB WD My Passport - plugged into
Apple Airport Extreme v 6.3.6 - streaming via SMB to
ATV4 using Infuse 5.5.2 Pro (as of this writing)

Certain files don’t play and result in the message “An error occurred loading this content.”

Infuse will fetch proper artwork and full description.*
Problem files won’t display video time length, file type, encoding and screen dimension.*

*see attachments

Other info:
Problem files show as 0KB in KODI even if they are full sized on the hard drive
Both my 2TB WD My Passport and back-up both show real files sizes.
The same files play via VLC on my Mac.

I tried exporting to different file types and replacing the files to no result.

Any help would be fantastic! Cheers

Sorry about that, it could be related to something specific about this file.

Any chance you could upload a sample we could review here?

Hi James,
I’m getting an error on upload. It times out at about 75%. Is there a cap on how large the file should be?
Speak to you soon.

File uploads up to 20GB are supported. Maybe try again in a little while?


Hi again James,
The file is only 10Mb. I just sent you a message with a link. Speak to you soon.