SOLVED - External Hard drive no longer recognised

After I upgraded to aTV Flash version 3.6.3, my aTV no longer recognise my 1TB Mac OS Extended Lacie disk. I´ve read through the other posts at this forum, but without any help for my «case».

I´ve…

  • tried to both restart the aTV with and without the external HD connected
  • rerunned the patch on the Apple TV a second time without any luck

Before the update the external Hard drive worked fine with the aTV. It´s not broken since it shows up on my MacBook Pro 17" and works fine. I´ve even tried another external Lacie disk that worked fine with the aTV, but after the upgrade also won´t show up.

Any suggestions that can help?

After upgrading to 3.6.3 I also can´t delete the movie files directly from my aTV :frowning: This upgrade was a bummer…

Which movie files are you talking about? Where are they located?

I place my movie files (such as .avi files etc) in the map Files/Movies on my flashed aTV. I use Cyberduck (ftp) to connect my MacBook Pro to the aTV. Using the aTV remote control you can get an meny for a specific file by clicking the right arrow when the file is highlighted. Among the choices you´ll find is “Delete”, which will delete the file from the aTV, if chosen. After upgrading to 3.6.3 and aTV Flash, I get an error message when trying to delete files this way, and I´m asked to restart the aTV.

VERY VERY VERY frustrating. I am kind of disappointed with ATV Flash. I previously had 3.6.2 and all was well with the exception of a few random reboots. It was a big problem.

I updated to 3.6.3 and ATV 2.4 and initially it recognized my external drive. But I couldn’t get flash to work so I restored/updated/patched again and now no USB drives are recognized. WTF? I don’t get it.

Has any one found a fix or work-around for this? I couldn’t even revert back to 3.6.2.

|||||||||||||| s o l v e d |||||||||||||||

Oh, holy moly. This is embarrassing :oops: I forgot to run the Smart Installer! Jeeesez… :mrgreen: