[Solved] Can't update XBMC and Media player

Hi,

Just recently XBMC released Frodo and I was really curious how it would look like. I tried to update XBMC via maintenance but I got an error:

E: Write error - write (28: No space left on device)

I tried to update via NitoTV but same story overhere.
I tried to remove the Plex client but I couldn’t because of the same error. I’ve read here om the forum that Plex might be in the way for XBMC to run properly.

Does somebody know how to solve this?

Thanks in advance.

Best regards,

 

 

same problem here when i try to update via maintenance the media player.

My problem is solved! :slight_smile:

What I did:
First install Filezilla on your Mac or Windows machine
Check the IP address of you Apple TV 2
Log in ATV2 with Filezilla
Host: SFTP://IP address of your Apple TV (You can’t log in with HTTP)
Username: root
Password: alpine
Port:22

Once you’re logged in, please follow the instructions of this video:

Once you’ve deleted the cache, you’ll be able to update the Apple TV 2.
If you’re running Plex, delete that otherwise XBMC V12 Frodo won’t start…

That didn’t work for me since it happened on a shiny new 5.1.1 (iOS 6.0.1 - 10A831) install that didn’t have ANYTHING cached.

For me it turned out to be that the /Applications directory was not a symbolic link to a bigger directory.

I was able to follow the directory shuffling/linking steps described here:

But ran into a different issue, so I eventually did install of 5.0.2 (iOS 5.1.1 - 9B830) and that did have /Applications linked – but strangely enough, it was to a relative path!

var/stash/Applications/

instead of

/private/vars/Applications

Now – looking at the symbolic links on 5.0.2 – I’m surprised anything works … but it does.