[solved] ATV2 not starting anymore

Hi there

I just jailbroke my ATV using SeasOnPass and IPSW 4.4.3 . Then I added aTV Flash(black) 1.0 what worked fine until I disconnected the ATV2 from the power supply. I’m using a terminal strip to control power for my receiver, TV, DVD-player, ATV2, … When I don’t use these devices I switch off power. When I switch on power, ATV2 starts up in recovery mode and the iTunes-Logo is shown.

Any ideas how to manage this issue? Not switching power off is no option to me.

Thanks for any help.

This is expected behaviour if you are using 4.4.x firmware. The Jailbreak for those versions of firmware is ‘tethered’ meaning that the ATV2 needs to be connected to yor PC/Mac via USB to complete the boot any time that you restart after losing power (or if you do a hard reset).

If you want to avoid this then you need to use the 4.3 firmware as the Jailbreak for that is ‘untethered’ meaning that the ATV2 can boot after a power loss without any outside help.

At some point is is probable that an untethered jailbreak for the 4.4.x series firmware will appear, but there is no guarantee or ETA for this.

Thanks itimpi for your explanation. Now even I understand the “tethered”.