SOLVED: An error occurred loading this content

Just started getting this with the 1.3 release.   Weird thing is other files (in different folders) on the same share play. It’s not a permission issue nor a file format issue. Files were accessible previous to update. Unplugged the ATV2 and still no go.   Any suggestions?   Thank you.

What type of device are you streaming from? Using AFP or SMB?

Hi James,


Streaming from a QNAP TS-659 Pro+ using SMB shares using Media Player. I rebooted the QNAP to make sure nothing went screwy with it, but no luck there. Streams just fine to my XBMC HTPC.

As mentioned, files from other folders on the share play just fine.

I also receive an “error” the first time I access the share from Media Player. Click on the share again and it works. This has been happening since I started using aTV Flash when it was still in Beta/RC stages.

Do you want me to send in diagnostics and serial #?



After more troubleshooting and checking logs, it turns out it is a permissions issue. The NAS was updated with the latest firmware and for some reason the one folder which was giving me problems had the permissions buggered on it during the update (I can only assume). It’s the only one that got buggered up.