SMB won’t connect since latest Windows 11 update or infuse Update

Hi,
Since Monday, I was not able to connect infuse installed on an Apple-TV/iPhone with my computer on Windows 11.
Unfortunately, at the same time, Windows did an update and infuse receives also an update, so i cannot be sure which one creates the issue.

On the Apple-TV/iPhone, I tried to change in the application, the SMB settings (1,2,3, auto and legacy) but without success.
on My Windows 11 Computer, I disabled the firewall and antivirus and check the permissions but without any success.

But Yesterday, I finally found the solution :

  1. Go to Control Panel Home,
  2. Select Turn Windows features on or off to open the Windows Features box.
  3. In the Windows Features box, scroll down the list and Enable “SMB server” (only the client was enabled since 3 years…)
  4. Select OK.
  5. After Windows applies the change, on the confirmation page,
  6. Select Restart now
  7. And now the problem is solved.

So I wanted to share my experience in case of some one you have the same issue.

1 Like