SMB sharing to Media Player from Windows 7

I was sharing a folder on a Windows 7 machine before upgrading to RC1. After successfully upgrading, I can share a folder on my Mac but not from Windows.

It’s not that it doesn’t work, it’s that I cannot find the detailed instructions for accessing the share that I once saw.

Windows 7 Professional, Apple TV 2 jailbroken with Media Player installed, aTV Flash (black). Please post a link to the instructions on the site for accessing a share on Windows via SMB.


I have the same problem worked before but nothing now. SMB works as XBMC works fine just media player

Me as well - just got atvflash up and running 2 days ago - i can’t watch avi (some anyways), .mov or anything else in high quality like i can on atv 1 from xbmc which is really frustrating because it doesn’t make sense that a file will play flawlessly on an older product and not on a new one…so i now try to use media > myfiles> remote folder - and it says it passes the test - then when i click on my folder - it just shows “Loading Content” and the little loading circle goes round and round and then my atv reboots.  Someone said to switch the view to list from grid - that did not work either. 


Previews from itunes, videos from vimeo, youtube etc all run perfectly, no lag, no stutter, no jitter (i should clarify - some of the files in xbmc open but they do not play properly - like a 4gig file in atv1 in xbmc where it just can’t handle the file size/or if its 1080p and won’t play it.


Is there a fix for this - my library work in xbmc so i’m not sure that it is the issue in media (it should be the right info in there).


Anything - i have only a couple weeks to take this puppy back if it doesn’t work and i like the atv1 function - all i want is the same function in this as a back up box so anything asap would be great.



Same problem here. Any Solution?

Same problem can’t see my shared folders.

and same here. Since I upgradet to RC1 I was able to add a new samba share and was able to stream. One day later the share was still there but I was not able to connect to it. Error connecting to … //

Even deleting the share and trying to find it again did not help. I than allways get a “in progress” signal. But it never found the share again.

Firecore - Any solution?


same.  Just stopped working.  Deleted the share and tried to add again but it doesn’t even show up.  XBMC and Plex both working.

same problems, all of a sudden it just started refusing to find any shares on my network. I’m on vista though.

Same problem. Tried everything I could find to remedy it. I hope firecore figures this out.

Well after struggling for a few days I seem to have gotten it to work, not sure how exactly. It all started working after setting it up in XBMC. I then quit, went back to the flash black media, and put in my settings again and it started working. I also switched to Windows 8, not sure if that helped though. Nor any of this really, perhaps the whole thing was just luck. Cheers.

i have got access to the public shared folders on win7 


playback is very steppy

still working on the share selected folder issue, I believe it must be win7 weird ass security settings