SMB Share not showing after changing ISP

Hi all! I’m new here and I had this working before but I had to change ISP and now the shared folder can’t be accessed anymore. I tried removing and adding it back but it’s not showing anymore.

I also removed the shared permission on the folder on my Windows 10 PC and added it back. Still didn’t work.

My Setup: Apple TV 4K (3rd Gen), iPhone SE, and Windows 10. Same network, not wired

What else info do you need from me?

When switching ISPs did you get a new modem/router?

If so, the device name or IP address of the device you are streaming from may have changed.

In this case, you will want to create a new share in Infuse with the updated details.

Thank you for the reply, James.

Yes, I got a new modem. I also tried creating a new share but still didn’t work.

Additionally, I also can’t access file transfer via Browser. It would just say ‘This site can’t be reached’. With or without ‘http://’

I also just noticed that the IPV6 status is ‘down’, could this be the reason?

Are you using a guest network by chance?

If this is enabled, then you may have limitations with devices communicating with each other. It’s quite strange you are not able to use the browser transfer feature, and this may indicate a setup issue with the router.

No, I’m not using a guest network. I’m guessing it’s because this new ISP’s modem doesn’t have an IPV6. That’s the only difference from my previous IPS.

Can you confirm that the lack of IPV6 is the reason?