Smart Installer not working - Can't mount drives

Hi All,

New member here.

I’ve installed NitoTV, and then went to Network and tried to add both my TimeCapsule and another shared drive from my MacBookPro as network shares, neither of them worked.

Doing some research I found that I may need to run the Smart Installer first, so I did that…it started by downloading the 10.4.9/10.4.10 dmg automatically (I can see that file in Users/frontrow/documents), which was fine, but then when the install finished it said “install partial or failed”

(I followed option2 here: http://wiki.atvflash.com/index.php?title=NitoTV_Smart_Installer to install)

Here is the contents of the log file:

/dev/disk0s3 on /: Operation not permitted
2009-02-14 16:17:07.732 nitoHelper[324] Remount as writable returned bad status 1 (0x1)
2009-02-14 16:17:11.979 nitoHelper[324] Unmodified 2.3.0 detected
bspatch: /mach_kernel.prelink.patch: Read-only file system
2009-02-14 16:17:13.785 nitoHelper[324] kernel patch for USB failed.
touch: /private/var/db/.AccessibilityAPIEnabled: Permission denied
2009-02-14 16:17:13.917 nitoHelper[324] Enable UI Scripting Failed!
2009-02-14 16:17:15.330 nitoHelper[324] IODVDStorageFamily.kext install failed!
2009-02-14 16:17:15.330 nitoHelper[324] IOCDStorageFamily.kext install failed!
2009-02-14 16:17:15.468 nitoHelper[324] bins install failed!
2009-02-14 16:17:15.554 defaults[345] Could not write domain SystemConfiguration/autodiskmount; exiting
2009-02-14 16:17:55.546 nitoHelper[324] ERROR: pax failed with status: 1, installation aborted.

Needless to say, the network shares still weren’t working after running this.

Any ideas??

Hi.

I had to revert my aTV to firmware settings and redo the jailbreaking yesterday. Before that, nitoTV 0.6.5 installed and worked beautifully with no problem. Unfortunately, since February 13, there is a new version nitoTV 0.7.0. Using this new version, I ran into the same problem: failed to install mplayer, kext enabler, and smart install (log file contents similar).

I think it has to do with the updated nitoTV.
Anybody knows where to get nitoTV 0.6.5 until this is fixed?

J

Seeing how the direct link to NitoTV .7 is http://nitosoft.com/nitoTVInstaller_tt.zip, I would assume if you go to nitosoft maybe there is an E-mail link to ask the author for 0.6.5.

There is some issues with nitoTV 0.7 when installed alongside ATV Files or Sapphire. A fix should be out shortly, and the new version will be included within the aTV Flash. For now, you can re-install using the aTV Flash 3.5 as it contains the last working version, 0.65.