Smart Groups not working

No doubt this is me not understanding. I have two versions of the same movie residing in the same location. One is .m4v (1080p) and the other is .mkv (4k version). Both filenames are the same except the extension. I have Smart Groups turned on. Infuse shows both of them as thumbs vs showing only one thumb. What am I doing wrong?

Are you browsing via the Library or via folders?

The Smart Groups feature is only available when using the Library.

Hmm… here we go again. If I use libraries then all sub folders are not shown at the top and instead dispersed alphabetically throughout the entire set of over 700 thumbs. This has been an ongoing issue with Infuse which to my knowledge has still not been addressed. The only way to force sub folders to display at the top is to use smb as the share. Doing so, all the features written to only work with libraries are rendered useless. Not cool!

The Library has never actually shown user-created folders, and instead organizes things into unique categories based on various criteria such as genre, age rating, release year, etc…

You will be able to maintain your folder structure while browsing directly via folders, but unfortunately some library features such as Collections, Smart Groups, etc… will not be available.

Not asking for those features to be available via smb folders. I’m asking that a simple add of folders to the sort order setting that already has title, filename, date & release date.

That sounds like a different suggestion which you might want to create a thread for (in the suggestions section).

Done. Infuse Sort Order missing setting via folders

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.