Smart Groups confusion

I believe they will only show in the library as groups.

1 Like

First off… THANK YOU for creating the smart tag feature. It has allowed me to bring sanity to some of the titles in my collection like—

The Animatrix (and its 9 episodes—I learnt if I number the tags it even shows up in the right order):

The Godfather III (and its 3 cuts):

I noticed @james’s comment above that if the files/cuts are of different resolutions, it will show the resolution before the tag, which unfortunately doesn’t look that great to me. And redundant—especially since the resolution info is visible right next to the duration and other metadata above the synopsis.

So my Superman - The Movie, where I have the Theatrical Cut, the Extended Edition and the 4K Theatrical Edition, looks like this:

Is there a way we can turn off the resolution display in the tags? Perhaps via a toggle in the settings? AND, it also seems to change the order of the display by the resolution—showing the 4K cut first and then the two 1080ps. (Which overrides our ability to control the way it is shown.)

(I apologise for my OCD—and thank you once again for creating this feature.) :smiley:

1 Like

Hello all, I have several movies that I have multiple versions of and I am confused about the smart group’s process including file naming custom tags, and auto naming. The auto feature doesn’t work on any of my duplicate movies and I tried custom tags but maybe typing them incorrectly.

  1. First type of movie 4k HDR full-quality rip and same movie lower quality 4k HDR rip. Blue Hawaii (1961){edition-Full}.mkv and Blue Hawaii (1961){edition-Reduced}.mkv. I add the custom tag and the files both show in the Infuse library as they did before smart grouping.

  2. SDR and HDR versions of the same movie. Blush (2021).mkv HDR and Blush (2021)-2.mkv SDR (I can’t have file names in my shares that are exactly the same even if the file sizes are different)

  3. HDR-X version of the 4k HDR movie. The same issue as 2. so tried the custom tag and the same issue as 1.

So either my custom tags are typed wrong in some cases and in others smart grouping cant work with different file names even if the metadata is the same.


Maybe you need a space before the “{“ ?

And you are in infuse 7.5 and browsing in library view?

No, go on the space, same issues. Doesnt matter what the files are named there is no auto naming for smart groups. Also no smart grouping no matter the custom naming I am doing.

Yes, infuse 7.5 and library view.

Can you do a screen cap of the file names you’re trying to get to group?

Also, just to double check, do you have “smart groups” turned on in the settings under “collections and groups”?

If they’re in separate folders, you might have to put the tag on the folder name instead of the file name, as I found out.

Also make sure they’re linked to the same entry on TMDB.

1 Like

Hello, all these issues were my fault, when I was asked if I was in library view I was confused and thought that was what I was in. Apparently, the Library view is something I disabled a while back and don’t use. When checking the library view the smart groups auto group and work with custom tags flawlessly. Thank you, everyone.

Any chance this will come to the list view? Same as with collections this would be a great feature.

Why not leave it enabled and use it? It’s a great way to use Infuse.

I can’t see the benefit to making the favorites act like the Library when those features are already there in the existing library.

It can be a great way… but it isn’t there yet.

(E.g.: Suddenly seeing “Extras” folders (and their contents) in Library - #15 by sarvajanik)