Slow speeds and buffering from Plex

Hello @james I’ve been having a similar issue as well with playback. I’m running TVOS 15.2 and after updating to Infuse 7.3 , I cannot run high bitrate 4k Remux files anymore. I will typically play these files on the application through a plex Login.

Could you take a look? My Diagnostic Code is: VBSND

Love the app and would love to find a solution

Can you try the 7.3.1 update that was just released?

Yes. Same Issue unfortunately @NC_Bullseye

You may want to send another diagnostics for 7.3.1 and post the 5 digit code here.

Also, what do you mean by

What happens?

@NC_Bullseye Sure Diagnostic Code in this instance is ABQ73
Thanks.

When trying to run high bitrate 4k Remux files now, I get the pinwheel. It won’t play more than 10 seconds or so until pinwheeling again.

What do you get when you run a speed test for one of these movies in Infuse under the share settings?


Image one is the off premises Plex server that I access. It’s on an appbox
I’m able to access it on my android version of plex with no issues.
I wonder if the Plex access is being throttled!

I don’t use plex but it looks like it’s being limited. I’ll defer to the plex users on how to address this issue.

That bitrate looks suspiciously close to the Plex Relay speed for an indirect connection.

Could you possibly try playing the file in Plex itself and grabbing a screenshot of the dashboard activity to help rule this out?

I’m sure others while chime in on this but I just got home off a night shift.
Will try and help more after some sleep if you don’t get it sorted in the meantime.

2 Likes

@Hitsville Great observation! Thank you so much. That prompted me to look at the remote access settings. It was running through port 42425 and wasn’t working properly . So I disabled and re-enabled remote access it did the trick… Thanks so much @Hitsville

@james , this community is incredible.

2 Likes

Awesome.
Glad it worked. :grinning:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.