Skipped 3.2.3

Hi,

I skipped the last version I think it was 3.2.3. Can I install 3.3 over my current version? Or do I have to install 3.2.3 first?

Thanks