Single number as a shows name does not work


I am having troubles to get a meta data for the TV Show called 1890. The name is really just a four digit number, It is in fact a year. When I name this way the video file (like “1890 01x01.avi”), Infuse does not find anything. When I try to edit the meta data it does not find the show using search even I can find that show by its name on the

Can you look at that ?


When I use “1890.S01E01.mkv” I automatically get the metadata for Snowdonia 1890. My Infuse metadata language is set to auto and the ATV is set to English.

The series 1890 only shows metadata in Slovenski so I’m guessing that depending on your language settings you may not see it if that’s the series you’re looking for.

You can see the other listings here.

Thanks for your response.

I was under impression, that Infuse searches in all languages and the language setting is just for the preference of the used results. So, It will find the show in any language, but if your language is available it will be used, if not it uses the language which was available. At least I can see such behavior for other shows.

But if you are right, what can I do to get at least the Slovenski data to Infuse ? I can read in that language (even it is not my preferred) and most of all I really only care about the pictures (artwork) and categorization of the episodes under the show.


Since I don’t work for Firecore I was just trying to narrow down a reason for what you (and I) are seeing. I’m just guessing that having the ATV set to English may have a bearing on what language Infuse looks for in the databases. I may be way off.

Just to confirm, the show you’re looking for is just “1890” , not the “Snowdonia 1890” that I found correct?

I was just going on the logic that since there is a listing on thetvdb for just 1890 and the only difference I can see is the language it’s available in that a language preference was affecting it somewhere.

Maybe James will be able to shed some light on this when he gets a chance.