Since yesterday (update?), audio of video playback is missing dialogue (only music; very strange..)

Since yesterday afternoon — I don’t even remember quitting/closing the app, so I’m not sure if it updated — Infuse hasn’t been playing dialogue in videos.

i.e. I play a movie, and only the theme music is audible. No dialogue. With some files there’s dialogue, but veryyyy muted/muffled. Background music crisp/audible.

Other players on same Apple TV are playing the same files normally.

When I look in the ‘Audio’ menu, under tracks there’s “MZABI (English, AAC)”. Not sure if this is relevant.

Tried deleting/reinstalling app with no luck.

Have you tried restarting the Apple TV?

Looks like the solution was to change audio output in Apple TV settings app from auto to stereo. Not sure why this was suddenly a problem, only with Infuse, and only fully with some files. Very odd.

For best results in Infuse you should have the ATV setting on “Auto” and Infuse set to “Pass through”. Did you try restarting the ATV?