Since new firmware update its f&%¤#ed up

Since I updatede my black appel it wont play my movies from my nsa. I diddent had that problem before the update, why cant i just down grade it to old firmware again, it really sucks. plz help me. can I “reboot” it again to normal appel config, and then jailbreak it again or what to do. it is .img files it wont play in the media browser





Same here. Since the 1.3 upgrade, almost every movie now hangs witth “Loading…” for minutes, then sometimes change to “Buffering…” but nothing more. I do have an XtreamerPro NAS that have worked beautifully before the upgrade. What now?

Same problems here. Every since 1.3, every single movie sits on “Loading” and then “Buffering” forever. Trying to play a movie sometimes works and sometimes doesn’t (ISO).

Same here too. It used to work perfect, streaming from my Time Machine. Now it is useless, only loading… Buffering…

I’d like to add that my devices are on a 100 mb wired network, not wifi. Plese firecore ppl, show us that you read this and pls provide a solution, or a way to revert the “upgrade”.



+1 - Same problem, can’t see my Synology NAS. PS3 can see it fine so I think the Network is ok and I haven’t changed with any of the settings…


Fix please :slight_smile:

another wierd thing, the share from my nas was not seen by the Share browser. I had to manually set the the params (host, workgroup, ip etc) in order to go to the nas. Today I was able to play some Sopranos AVI’s, but the problem still persists with ISO and MKV files


I’m in the same boat with the new firmware… the system randomly starts up from sleep mode, does the same loading and buffering that everyone else claims and it also freezes and needs a hard reboot…


can someone please help us!!!

I’m getting a lot more buffering issues with the upgrade to 1.3 as well. Shows that used to play just fine now buffer two or three times. I have a HDD attached to my Airport express and the ATV2 connected via ethernet.

I have the same setup with everything wired, USB drive connected to Airport Extreme, everything shared over AFP, 1.1 and 1.2 worked great for me with this setup.

I submitted a bug report, or at least, I tried to. Submitting diagnostic info causes my ATV2 to reboot.

Really hoping version 1.4 comes out soon, as my ATV2 has been coaster ever since 1.3 came out with these issues. Gonna try doing a rejailbreak and reinstall tonight to see if it helps, but from looking at other posts, it seems like it won’t.

same her :frowning:

same here…

i had to go back to 1.2.

now no problems anymore.

Same problem here…

Are you runing Apple TV2 with firmware 4.4.4 and firecore/mediaplayer 1.2 ???

The last couple of updates seem to be setting me back.  1.3 messed up my XBMC video add-ons.  I can connect but not much will play.  Nothing from IceFilms.  I just updated to 1.4 and cannot connect to my computer (iTunes) or My Media.  My Media errors out telling me to turn on Home-Share though I already have it on and my computer just disappears once I try to connect.  Tempted to reset but any help would be appreciated.

How did you downgrade? I tried, but I’m stuck with 1.4 although I still have the 1.2 exe on my computer. I’ve had the same issues since the upgrade to 1.3, it’s a massive disappointment.

i have no problems anymore.

i just update to 1.4 and everythings works fine

except icefilm…i use instead 1Channel…and choose for Putlocker…most views…and every movie keeps playing.



I restore my apple tv by Itunes …jailbreak it again…and used 1.3.

but that doens’t work anymore because apple has 5.0 now released.


yes i did.

this weekend updated to 1.4 and everythings works fine,