SHSH Extraction Failed!

Anyone have an idea, why I am getting SHSH Extraction failed with Seasonpass 0.9.3, I am just trying to save my blobs. My ATV2 is running on 5.1 (5201)



Try using the latest version of iFaith to dump your blobs.  Sometimes iFaith can be tempermental and gets hung up during the extraction process so you may need to try running it several times.  If it still doesn’t work, try using a different version.  I’ve found version 5.5 works best for me for some reason.

unfortunately, I only have a mac so cant run iFaith…any more suggestions very welcome

Any chance in someone from FIREC0RE helping out?

I too am running on a mac and having the same issue.  Any resolutions?

Having the same issue…if any one gets a response please let me know.

Same issue here.  Is there anyway to reclaim SeasonPass version 9.2?  Everything seemed to work smoothly when I used this a few weeks ago… Now it is unavailable - anywhere?

FWIW, I pulled out an old HP Desktop and was able to successfully use the PC version of seasonpass 9.3 to save my firmware signatures and then jailbreak those same units that proved impossible to JB using the Mac download of 9.3 earlier today.

Given that this thread goes back almost two weeks now, I’m surprised that there hasn’t been a moderator comment, let alone a Firecore fix.

The reality right now, it appears, is that if you own a MAC and need to jailbreak an ATV using seasonpass – you are out-of-luck trying to use 9.3.  You can’t save your version blobs which means you cannot create a IPSW restore file. 

Or am I wrong… And there ARE folks using this version who successfully saved their blobs and were able to JB using SP 9.3 on their MACS?  

Seems like the experience in this forum only matches mine – which just seems odd given how well SP 9.2 worked for MAC users, and how long this 9.3 issue has existed.


I used a MAC to JB using 9.3. It didn’t save my blobs but it doesn’t mean you cannot JB.

I have OS 5.3 tethered JB and have NOT managed to save my blobs.

Unfortunately, you have confirmed my point, although I should have clarified that you cannot JB earlier untethered versions of the software without being forced to update to 5.3.  Who wants to go from untethered to tethered?

You are correct, however: You don’t need to have your blobs saved to jailbreak to the newest version – 5.3.  And if you have an old tethered version, updating to 9.3 is an improvement with HBO GO and WATCH ESPN.

But if you have an UNTETHERED version of the software and wish to maintain that status with a new jailbreak, you are out of luck with 9.3. 

Without the ability to save blobs on a MAC, SP 9.3 will jailbreak old untethered units into new freshly tethered 5.3 versions.

And that just aint’ right!

ifaith sucks

guys any help please … i can’t dump 5.3 blobs with ifaith stuck on upload IBEC also tried tinyumbrella it keeps saying 0 cashe what should i do ?? please somebody help me

the same here. Just did a jb of my ATV2 with 5.3 and I m trying to save the shsh using tinyumbrella or ifaith but the all fail to save any shsh. Any suggestion?

SAVING SHSH blobs is EASY if you invest in the FireCore product ATV Flash Black.  There is a very nice "button" to push on saving firmware, once you have your Seas0nPass 9.5-generated JB 5.3 version happily complete.  The combo has worked for me on 10 ATV units to date.

It works well.

It does not work with me. Actually none of the options between Tinyumbrella, Seas0npass, iFaith or ATV Flash Black works with me and the "explanation" was given to me from Seas0npass. I got a message that the reason could be because I followed some fancy tutorial to downgrade... It seems a joke but this is what the message was saying.

What I actually did it was... I had an ATV2 with latest f/w installed. I simply restore it with iTunes with a 5.3 firmware, still signed by Apple. Then I did the jailbreak with Seas0npass and already there I got a failure message at the beginning when it was trying to save the blobs.

It did the jailbreak, no particular issues on that.

Now I have a jailbroken ATV2 with all desired software (including ATV Flash Black) but I cannot preserve the signature of 5.3 saving the shsh.

Probably there was no need for downgrade to 5.3 from 6.x but I did not know.

Now the question is... is there a way to get the shsh of 5.3 with the actual status of my ATV or I should upgrade to 6.x and re-try again?

I would avoid the second option of course, since who knows... anything could happen...

Hope somebody can help!

thanks in advance

For those of you with aTV Flash Black and successfully got the Maintenance icon on your ATV2 unit.  Go back to your Seas0nPass 0.95 program, launch it (without your ATV2 attached via microUSB even!), and go under the HELP on the menu-bar for the Seas0nPass 0.95 program.  You will find a  selection "Restore Firmware...".  There will be a LIST of all the firmware versions you have "saved" for your ATV2 through Seas0nPass program usage, past and present!  You will see 5.3 there IF you used Seas0nPass to JB.



I did it this way and YES I saw the firmware for 5.3, that should be "saved", as you said.

But for some reason I cannot see it listed thru other options. I mean I cannot see it in the maintenance of ATV Flash Back and I cannot see it if I enquiry the saved blobs using iFaith or Redsn0w.

I hope it is really saved.

As additional information, I managed to save locally on my computer the shsh for the 5.3 using iFaith or Redsn0w, that should be also loaded on the TSS server but again if I enquiry the same applications to list the saved shsh I get the answer that there is NOTHING saved for my device in the server :(

I do not understand why it should be so complicated... It is so easy to do the same job for my old iPhone or iPad...

If it's any consolation, I have seen the same behavior you describe.  I worried about it too, for a while, until I had to "rebuilt" a hung ATV2 and it worked from the HELP pull-down listing.  I also agree that when you SAVE the firmware from the Maintenance tab on the JB ATV2, you do not SEE the new firmware in the list, ONLY the older ones.  Strange but easy the 5.3 will be there IF you need to rebuild the system.

thanks a lot for sharing your experience! Will be more relaxed now ;)

Hello all,


Newbie question of note - but hopefully a kind soul will help me out!


Just got hold of a ATV2. My very first attempt at a JB. Only started following these and other forums since the end of last week... To be honest - all this talk of saving .shsh blobs with iFaith/Tiny Umbrella etc. is making me very nervous about taking on this new adventure...

Having said that - I also just purchased ATV Flash Black. Somewhere above, someone seems to suggest that ATV FB saves the .shsh blobs for you, automatically? Is that correct? If so - do I need to 'enable' it somehow, or does it just happen? 

Many thanks!


Ah… Search, and ye shall find:

Seems like it was a good call to purchase ATV Flash Black! :slight_smile: