shsh blobs needed

Is it possible to obtain shsh blobs to enable my new apple tv to be downgraded to run the older version of the apple tv software and enable me to install aTV flash?

Thanks Ringer

I do t thnk that’s possible…but I may be wrong…I would suggest you save your current shah blobs so you can downgrade in the future…I’m in the same boat as you are…I’m waiting on the jailbreak for 4.2.1 so I can start enjoying ATV flash…hope thismhelps…

shsh blobs are encrypted by apple and specific to your devices ecid.  at 128 bit encryption it takes super computers months to crack codes. theres not going to be an shsh blob counterfit in our future.

do a tethered 4.2.1 jailbreak

http://forum.firecore.com/topic/3605

 

these are my posts. check out the links. I got everything worked out except wireless and then the video I didn't post at the end of that string helped me get that. pm me if you have any questions.

first things first download tiny umbrella and back up your shsh blobs