Sharing content not working

I don’t know if Infuse ever had the capability of sharing content, but there is a button for that inside the 3 dot button on the content screen and it’s not working. Would be nice to generate links for content.

Can you provide a screen cap of what you’re talking about?

What device and what version of Infuse?

This option is not working, with any app.

Device: iPhone 12 mini
iOS: 15.0.2
Infuse: 7.2.3874

Any reason not to update to the most current iOS? 15.1.1

I don’t know how a 0.1 update could have any relation to this specific problem, but I updated and still not working. Is this functionallity available or this button shouldn’t be there?

I just tried sharing a video to the files app and it worked just fine. But it don’t think it will share a link as you mentioned originally.

Makes sense, transfer them just as files, not links to content. Is this what this function really means @NC_Bullseye ?

I’m not sure how you could send as link. Only would work for local network files unless you used plex or something.

This feature is a bit limited, but you can share entire files to other devices using AirDrop.

There isn’t an ability to share links to files, as the shareable files live on your device and there isn’t really a way to create a link for those files.

Local files can also be shared using the iOS Files app, if you prefer.

1 Like

Thanks for the clarification @james!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.