SFTP connexion directly sends me to a remote directory location I don't have read access to

Hello and thanks for reading this.

I’ve been using Infuse for the past several weeks and it’s a great piece of software, so far.

I’ve been trying to use the SFTP connection to connect to a precise directory on my shared seedbox.
Let’s say the directory I want to go is /home33/my-username/this-specific-directory. The software’s first location I’m sent to is: /. In there, I can see many different home directories: /home1, /home2, …, /home33, /home34 etc

However I’m not authorized to display the content of these directories, meaning that I cannot access /home33/my-username, Infuse says an error happened as soon as I double-click on /home33.

Could you help me resume that setting? Maybe there is a way to straight up write the proper path in some textual parameters instead of the most rigid file explorer of Infuse?

Thanks

Setup:

Infuse Version: 7.3.4085 (r535ad2f7867c4f22b655a0585f33caf3e503d17c)
macOS 12.3.1

If you create a new share and include the entire directory path in the share address field it should allow you to access this folder - even if you don’t have access to the parent folder.

I worked! Thanks!

For anyone reading, I chose myremoteftpserveradress.com:/home33/my-username/.

1 Like