SFTP cannot connect to AppleTV

I use SmartFTP to connect to my AppleTV on a Windows XP Machine. However since 2 days I’m not able to establish a connection anymore.

I tried to connect via WinSCP, this also does not connect anymore. If I use FTP via IE then I can connect to my AppleTV.

Anyone who has encountered this issue as well?

You may want to double-check your connection settings. We have a guide for connecting via SFTP here:

Thanks, I indeed made a mistake in the connection string. All working fine now FTP and SFTP.


I am new to ATV and ATV flash, but am a quick learner and have a few problems setting up file transfers and it has to do with not being able to connect to the ATV from my mac

I have followed all the guides and think there is something else wrong.

was wondering if anyone could clarify why I cannot connect to the Apple TV via CyberDuck in order to transfer movies n to the Apple TV internal drive.

I have tried to connect but it fails. Both in Terminal and Cyberduck, using IP address as well as frontrow for login info.

If I go into Nito TV / Settings / Utilities / Services then there is this area to enable FTP and SSH.

SSH will not allow me to change anything, it is frozen at disabled. FTP states enabled, but if I click on it it states not available?? Could this be the issue that I am locked out?

I am using a new MBP and cyberduck again,


Update: I just tried this in terminal and below is a transcript of what came back, same thing…:

kkanuck$ ssh frontrow@appletv.local
ssh: Could not resolve hostname appletv.local: nodename nor servname provided, or not known

Please let me know why SSH will not allow me to enable it in Nito TV settings as this is what I am thinking is the holdup.

Thanks again…