Severe UI Pause after 1.3 Install

Don’t know if anyone else is experiencing this or not.  Please share.  After the 1.3 update, navigating the ATV2 UI is nearly impossible.  Every few seconds, the device goes unresponsive for anywhere from 10-15 seconds, then comes back.  The UI input during the freeze appear cached and stream out as soon as the pause lifts.  Untethered reboot did not resolve the issue. 

Mine’s doing the same thing.  Agreed, it’s completely usable.

 

<update>

I uninstalled a view plugins / packages and it’s better now.  I think some plugin was causing the appletv pid to stay pegged at 99% cpu (according to TOP).

Yes mine is doing the same thing updated 3 boxes all the same very, very, useless lags 10-30 seconds before allowing you to do anything randomly… disconnect the internet and it stops.

Even tried redoing one from scratch same results

 

I have only two plugins, XBMC and PLEX.  That’s it.  Would like to down grade back to 1.2 ASAP.  Anyone know how?  This is unusable…

Need a fix!  My ATV2 is basically a brick!  Would like to rollback to 1.2.  Anyone know how?

Fixed mine! Redo it from scratch and leave off Plex… I’m going to try and install plex manually see if it gives the same results.

Redid the whole box from scratch and first loaded factory image in iTunes then redid Seas0nPass and aTVFlash-black I have ALL plug-ins installed and xbmc add-ons… UI problem seems to be gone!

Will post any changes

 

Wow.  That’s quite a recovery.  I’ll see if I can find the hours necessary to completely start over again… 

 

UPDATE: No XBMC will not LOAD this was a fresh install… removed EVERYTHING from Maintenance and NO LUCK can not load XBMC ATV2 just reloads (restrings) UI back to main menu.

Same issue with my 2 ATV2s. Dont have time for complete do over. Tried uninstalling all apps and then manually installing plex. Same UI freezes. I suppose I am ‘glad’ that I am not alone? Hope there is a fix soon.

Does the issue appear if you don’t install Plex?

Just factory restored my box will post results

 

OK UPDATE:

  1. Factory Restored
  2. Swas0nPass
  3. aTVFlash-Blackrespring
  4. XBMC ~ Worked… and loaded fine.
  5. Then installed Plex… XBMC still worked… no UI respring problem will finishing installing all other packages and post any changes.

I will try to find the time to do a fresh install. At this time I need Plex more than anything else, so I think I may try to start over with just the jailbreak and Plex installed. Leaving 1.3 off entirely.

Removing PLEX for me fix the problem, FWIW.  I don’t use Plex anyway since it doesn’t output DTS surround out of the ATV2 (last time I checked), so it’s useless to me.  I switched to XBMC as a result.

Well even after starting over from scratch I’ve got something installed the box is not liking because it’s restarting to main menu lots.

 

the Plex (XBMC Fork) team released another update and I installed it.  So far, its working and some of the strange behavior is gone along with the dramatic UI pauses.  I’m not convinced yet and will not update my other ATV2 to 1.3, its safely running 1.2 and is quite stable…

 

I removed Media Player and the rebooting stopped.

 

I’m at a loss.  My damn ATV2 is constantly rebooting and I’ve changed nothing!  I don’t have Media Player installed.  This version 1.3 is CRAP!  absolute CRAP.  I’m doing a complete restore and removing the jailbreak.  I’ll wait until another stable release comes out and try again.  This is just CRAP and unusable.  All I have installed is PLEX and XBMC. 

First try this… disconnect form the internet wifi & lan then run xbmc

Check for any Video Add-ons trying to update (should say update)

For now Uninstall any that do.

Now hook back up to internet still rebooting?